Page 38 of 42 FirstFirst ... 283637383940 ... LastLast
Results 741 to 760 of 831

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Workaround Stategies for iOS8 respringing using GroovyAPI+

  1. #741
    Quote Originally Posted by King_O_Hill View Post
    They work best in 8.3/4
    I cannot install GB+ or GL+, after installing Groovy API

  2. #742
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    Quote Originally Posted by Clem-Clone View Post
    I cannot install GB+ or GL+, after installing Groovy API
    You have to uninstall the regular groovyapi first.

  3. #743
    Quote Originally Posted by King_O_Hill View Post
    I believe for say UniAW7 we just put all the animations on the back layer and everything else on the front layer. It just has 2 HTML files and 2 Main.js files to accomplish this. There are only a couple of edits to make it work correctly in Cydia*.
    *I guess you mean Cydget?
    Basically correct approach!
    But you would not need to have 2 main.js files, one would do!
    You just have to comb through the html file and place all wallpaper stuff & animation into the Background.html and everything else, especially the touch events, go into the Foreground.html, as only the Foreground.html has touch feature.
    Both html files can have reference to the same js files.
    Last edited by rasputin007; 2015-08-12 at 07:12 PM.
    Nothing is impossible only miracles take a bit longer!

  4. The Following 3 Users Say Thank You to rasputin007 For This Useful Post:

    mike42 (2015-08-12), NewD (2015-08-13), Simon (2015-08-13)

  5. #744
    I used 2 main.js files as I forced one to run animations only and the other to not run animations at all. This way I didn't have to split up anything. Just the down and dirty method. But the proper way would be to split it all up.

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0

  6. The Following User Says Thank You to King_O_Hill For This Useful Post:

    NewD (2015-08-13)

  7. #745
    Quote Originally Posted by Simon View Post
    You have to uninstall the regular groovyapi first.
    I've done that. Even did a complete DFU restore when I went to 8.4.

    This is what I get when after installing groovyAPI+ and I try to install GroovyBoard+

    Last edited by Clem-Clone; 2015-08-12 at 10:59 PM.

  8. #746
    Quote Originally Posted by Clem-Clone View Post
    I've done that. Even did a complete DFU restore when I went to 8.4.

    This is what I get when after installing groovyAPI+ and I try to install GroovyBoard+

    Did you install them from POST 1 on PAGE 1 of this thread?

  9. #747
    Quote Originally Posted by bliken View Post
    Did you install them from POST 1 on PAGE 1 of this thread?
    From kohidevice repo

  10. #748
    Quote Originally Posted by Clem-Clone View Post
    From kohidevice repo
    Please go to page 1 and look at post 1

    All 3 are there for you to d/l NOT ON CYDIA

  11. The Following User Says Thank You to bliken For This Useful Post:

    Clem-Clone (2015-08-12)

  12. #749
    I had these .deb files in my Dropbox, and I used iFile to install them.
    They did.
    I'll now test this, see if GB+ works.
    thanks

  13. #750
    I get it.
    I re-installed them thru iFile, they work.
    thanks

  14. #751
    Awesome Clem

  15. The Following User Says Thank You to bliken For This Useful Post:

    Clem-Clone (2015-08-12)

  16. #752
    Quote Originally Posted by bliken View Post
    Awesome Clem
    (I swear I tried that before and it didn't work)

  17. #753
    Yes, they will not install correctly from my repo. Sorry.

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0

  18. #754
    Livin the iPhone Life
    Join Date
    Jan 2014
    Location
    United Kingdom
    Posts
    1,774
    Thanks
    1,608
    Thanked 2,439 Times in 1,051 Posts

    Help

    //jQuery.get(url, function(data) {

    groovyAPI.do({read:"widgetweather"+xmlnumber+".xml "},function(data){

    What am I doing wrong? Are there spaces in the API line of code?

  19. #755
    Code Dependent NewD's Avatar
    Join Date
    Jan 2012
    Location
    Northeast US
    Posts
    5,712
    Thanks
    8,338
    Thanked 16,467 Times in 7,697 Posts

    Quote Originally Posted by Matthews436 View Post
    Help

    //jQuery.get(url, function(data) {

    groovyAPI.do({read:"widgetweather"+xmlnumber+".xml "},function(data){

    What am I doing wrong? Are there spaces in the API line of code?
    Not enough data to diagnose your issue. More details.

  20. #756
    Livin the iPhone Life
    Join Date
    Jan 2014
    Location
    United Kingdom
    Posts
    1,774
    Thanks
    1,608
    Thanked 2,439 Times in 1,051 Posts

    Default Workaround Stategies for iOS8 respringing using GroovyAPI+
    Ok long version:

    I have converted a load of old Ezra LS to identify what phone you use and autosize as necessary but a few of them include some animation which causes problems with the iPhone 6+ (damn you apple). So I had the idea of converting them to GL+ to make them compatible but when using the iPhone (ifile) I couldn't cut and paste the above part so had to manually type it but wasn't sure if it was correctly spaced etc.

    So yesterday evening I cut and paste via my laptop and put the code where I believe it should have went but that presented me with more issues when running GL+.

    The screen no longer responds to touch and no longer autosizes and comes up as the size of an iPhone 5 screen on my 6+ so I have basically been beaten at the first hurdle .

    This is what the screen looks like using LHTML4:

    -imageuploadedbymodmyi1440563002.285165.jpg

    And when touched:

    -imageuploadedbymodmyi1440563028.303872.jpg

    But when the code is added, this happens:

    -imageuploadedbymodmyi1440563059.939903.jpg

    And I have no touch capability.
    Last edited by Matthews436; 2015-08-26 at 06:24 AM.

  21. The Following User Says Thank You to Matthews436 For This Useful Post:

    mike42 (2015-08-26)

  22. #757
    Code Dependent NewD's Avatar
    Join Date
    Jan 2012
    Location
    Northeast US
    Posts
    5,712
    Thanks
    8,338
    Thanked 16,467 Times in 7,697 Posts

    Zip up the whole widget and post a link to it here. I'll have to look at it.

  23. The Following User Says Thank You to NewD For This Useful Post:

    Matthews436 (2015-08-26)

  24. #758
    Quote Originally Posted by Matthews436 View Post
    Ok long version:

    I have converted a load of old Ezra LS to identify what phone you use and autosize as necessary but a few of them include some animation which causes problems with the iPhone 6+ (damn you apple). So I had the idea of converting them to GL+ to make them compatible but when using the iPhone (ifile) I couldn't cut and paste the above part so had to manually type it but wasn't sure if it was correctly spaced etc.

    So yesterday evening I cut and paste via my laptop and put the code where I believe it should have went but that presented me with more issues when running GL+.

    The screen no longer responds to touch and no longer autosizes and comes up as the size of an iPhone 5 screen on my 6+ so I have basically been beaten at the first hurdle .

    This is what the screen looks like using LHTML4:

    -imageuploadedbymodmyi1440563002.285165.jpg

    And when touched:

    -imageuploadedbymodmyi1440563028.303872.jpg

    But when the code is added, this happens:

    -imageuploadedbymodmyi1440563059.939903.jpg

    And I have no touch capability.
    Wow" I paid for this theme and sure love that LS. If u are able to get it to work please wood u share it if I show u proof. 🏽🏽

  25. #759
    Code Dependent NewD's Avatar
    Join Date
    Jan 2012
    Location
    Northeast US
    Posts
    5,712
    Thanks
    8,338
    Thanked 16,467 Times in 7,697 Posts

    Quote Originally Posted by MrDLewis321 View Post
    Wow" I paid for this theme and sure love that LS. If u are able to get it to work please wood u share it if I show u proof. ����
    If it's based on the old myLocation.txt widgets it can't be converted for GL+. Those older widgets are dead in the water for GL+. If it was built for widgetweather.xml - then I can usually get it to work for GL+.

  26. The Following User Says Thank You to NewD For This Useful Post:

    MrDLewis321 (2015-08-26)

  27. #760
    Quote Originally Posted by NewD View Post
    If it's based on the old myLocation.txt widgets it can't be converted for GL+. Those older widgets are dead in the water for GL+. If it was built for widgetweather.xml - then I can usually get it to work for GL+.
    Oh man. I really like that Ls widget too and was looking forward to playing with it.

Page 38 of 42 FirstFirst ... 283637383940 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •