Page 27 of 42 FirstFirst ... 17252627282937 ... LastLast
Results 521 to 540 of 831

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Workaround Stategies for iOS8 respringing using GroovyAPI+

  1. #521
    Code Dependent NewD's Avatar
    Join Date
    Jan 2012
    Location
    Northeast US
    Posts
    5,712
    Thanks
    8,338
    Thanked 16,467 Times in 7,697 Posts

    JKauf,
    King_O_Hill is right.. $.get' means 'jQuery.get' - they're the same.. The problem may be that Schnedi's older script may be based on myLocation.txt file. The only widgets that can be converted for use in GroovyLock+/GroovyBoard+ are based on widgetweather.xml file.

  2. The Following 2 Users Say Thank You to NewD For This Useful Post:

    Jkauf55 (2015-03-17), King_O_Hill (2015-03-17)

  3. #522
    Livin the iPhone Life
    Join Date
    Mar 2011
    Location
    Nashville
    Posts
    1,082
    Thanks
    1,331
    Thanked 1,910 Times in 606 Posts

    Yea that's what I figured and hence why I'm stopping while I'm ahead!!! Thanks again guys!

  4. #523
    Streetview dont work with groovy+
    Or is there a solution.

  5. #524
    Hi guys I'm currently having some respring issues on my iPhone 6 and i was just told about these updates today. I just wanted to know if this has been helpful and also if the instructions on the first post the ones everyone is still using now?

  6. #525
    Code Dependent NewD's Avatar
    Join Date
    Jan 2012
    Location
    Northeast US
    Posts
    5,712
    Thanks
    8,338
    Thanked 16,467 Times in 7,697 Posts

    Quote Originally Posted by aleandroid View Post
    Hi guys I'm currently having some respring issues on my iPhone 6 and i was just told about these updates today. I just wanted to know if this has been helpful and also if the instructions on the first post the ones everyone is still using now?
    Yes and Yes. Use GL+/GB+ and follow instructions slowly/carefully - no more resprings.

  7. The Following User Says Thank You to NewD For This Useful Post:

    Mike2130 (2015-03-23)

  8. #526
    Quote Originally Posted by NewD View Post
    Yes and Yes. Use GL+/GB+ and follow instructions slowly/carefully - no more resprings.
    Well I'll give a shot. Do some of themes now work with the + versions?

  9. #527
    Code Dependent NewD's Avatar
    Join Date
    Jan 2012
    Location
    Northeast US
    Posts
    5,712
    Thanks
    8,338
    Thanked 16,467 Times in 7,697 Posts

    Default Workaround Stategies for iOS8 respringing using GroovyAPI+
    Quote Originally Posted by aleandroid View Post
    Well I'll give a shot. Do some of themes now work with the + versions?
    It's not icon themes that need GL+ and GB+ it's Lockscreen and Springboard widgets that need them on 6/6+ to prevent the respringing.. Some are already converted and others are not. As you read post 1&2 of the thread here you'll learn how to detect if a widget is already converted or not. Good luck.

    If you get stuck place 'very specific' questions here as to what you tried that didn't work..

  10. The Following User Says Thank You to NewD For This Useful Post:

    Mike2130 (2015-03-23)

  11. #528
    Quote Originally Posted by NewD View Post
    It's not icon themes that need GL+ and GB+ it's Lockscreen and Springboard widgets that need them on 6/6+ to prevent the respringing.. Some are already converted and others are not. As you read post 1&2 of the thread here you'll learn how to detect if a widget is already converted or not. Good luck.

    If you get stuck place 'very specific' questions here as to what you tried that didn't work..
    I-imageuploadedbymodmyi1427261766.342648.jpg I got this when I was trying to download the widget

  12. #529
    Code Dependent NewD's Avatar
    Join Date
    Jan 2012
    Location
    Northeast US
    Posts
    5,712
    Thanks
    8,338
    Thanked 16,467 Times in 7,697 Posts

    Quote Originally Posted by aleandroid View Post
    I-imageuploadedbymodmyi1427261766.342648.jpg I got this when I was trying to download the widget
    Ian must have changed the package again. Go to page 1 of his UniAW7 thread and download the package called UniAW7.1.. the main one there..

  13. #530
    Quote Originally Posted by NewD View Post
    Ian must have changed the package again. Go to page 1 of his UniAW7 thread and download the package called UniAW7.1.. the main one there..
    I've got that now. During the install my did a couple of resprings shortly after. I've been monitoring it during the day to see if the issue is gone but after moving it into the folder I was kinda confused as to what to do next.

  14. #531
    Code Dependent NewD's Avatar
    Join Date
    Jan 2012
    Location
    Northeast US
    Posts
    5,712
    Thanks
    8,338
    Thanked 16,467 Times in 7,697 Posts

    Quote Originally Posted by aleandroid View Post
    I've got that now. During the install my did a couple of resprings shortly after. I've been monitoring it during the day to see if the issue is gone but after moving it into the folder I was kinda confused as to what to do next.
    You must do the instructions in Post#2 of my thread here.. where you add 1 line of code to the main.js to get rid of all resprings.

  15. #532
    Quote Originally Posted by NewD View Post
    You must do the instructions in Post#2 of my thread here.. where you add 1 line of code to the main.js to get rid of all resprings.
    Oh so I'm putting the code in each individual sbhtml and ls?

  16. #533
    Yes

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0

  17. #534
    Code Dependent NewD's Avatar
    Join Date
    Jan 2012
    Location
    Northeast US
    Posts
    5,712
    Thanks
    8,338
    Thanked 16,467 Times in 7,697 Posts

    Quote Originally Posted by aleandroid View Post
    Oh so I'm putting the code in each individual sbhtml and ls?
    Yes. Any Widgetweather-based LS widget (for GL+) or SB widget for (GB+) that you intend to use has to have the one line code change made to its main.js as described in Post #2 of this thread.

  18. #535
    Quote Originally Posted by NewD View Post
    Yes. Any Widgetweather-based LS widget (for GL+) or SB widget for (GB+) that you intend to use has to have the one line code change made to its main.js as described in Post #2 of this thread.
    Are schendis widgets working? I wasn't able to find jquery.get in the main.js

  19. #536
    Code Dependent NewD's Avatar
    Join Date
    Jan 2012
    Location
    Northeast US
    Posts
    5,712
    Thanks
    8,338
    Thanked 16,467 Times in 7,697 Posts

    Quote Originally Posted by aleandroid View Post
    Are schendis widgets working? I wasn't able to find jquery.get in the main.js
    No. They're all dead in the water for GL+.. But they work in LockHTML4 and Convergence just fine. And Schnedi doesn't use much animation so you shouldn't have much respringing..

    All widgets built on myLocation.txt file or WOEID only (most Mone stuff) won't work in GL+..

  20. The Following User Says Thank You to NewD For This Useful Post:

    Boots (2015-03-26)

  21. #537
    Quote Originally Posted by NewD View Post
    No. They're all dead in the water for GL+.. But they work in LockHTML4 and Convergence just fine. And Schnedi doesn't use much animation so you shouldn't have much respringing..

    All widgets built on myLocation.txt file or WOEID only (most Mone stuff) won't work in GL+..
    So neither schendis or mones work? Lol those are really the only ones I know

  22. #538
    but as NewD said if thats what u want to use then all u need to run them is convergance or lockhtml4

  23. The Following User Says Thank You to Boots For This Useful Post:

    NewD (2015-03-26)

  24. #539
    Code Dependent NewD's Avatar
    Join Date
    Jan 2012
    Location
    Northeast US
    Posts
    5,712
    Thanks
    8,338
    Thanked 16,467 Times in 7,697 Posts

    Default Workaround Stategies for iOS8 respringing using GroovyAPI+
    Quote Originally Posted by aleandroid View Post
    So neither schendis or mones work? Lol those are really the only ones I know
    Just run them in original Groovylock, Convergence or LH4.

    The only reason you need GL+ is for high animation LS widgets based on UniAW. Neither Schnedi nor Mone use UniAW-level animation. You don't need GL+.

  25. The Following 2 Users Say Thank You to NewD For This Useful Post:

    Boots (2015-03-26), Schnedi (2015-03-27)

  26. #540
    Everytime I install a new cydia package, I am forced to remove groovylock+ and groovyboard+

    How do i stop this from happening?

Page 27 of 42 FirstFirst ... 17252627282937 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •