Page 8 of 82 FirstFirst ... 6789101858 ... LastLast
Results 141 to 160 of 1621

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Widget Weather 2.0 - New and Extemely Improved

  1. #141
    Just checking i have this working fine on my iPhone 6 but will it work on iPad mini ??? thanks for any advice

  2. The Following 2 Users Say Thank You to kelcel For This Useful Post:

    chevymusclecar (2014-11-24), King_O_Hill (2014-11-24)

  3. #142
    Quote Originally Posted by BootsBrown View Post
    Jesus...are u using ifile, filza or computer, are u reinstalling the same beta file u originally started w? If so start completely over w a fresh file from the link...I'm sure your frustrated I was in same spot a bit ago your situation seems unique & it would be helpful if we knew exactly what you are doing?
    Start off simple by redownloading from the link...choose "installer" and go from there...
    Yeah, I use fresh downloads from the first page, the worst part is, is it was generating a proper xml earlier. But WW wasn't showing up under location services, so I reinstalled it a couple times and it did, since then an empty xml. After a couple more reinstalls to remedy the blank xml, the only way I can get WW to show up in location services is to rebuild app list via the pangu app. Still a blank xml. All permissions are correct, all toggles are in the right position, rebooted, respring more times than I can count.I have followed all advice given to the letter and still nothing. Maybe I'm just out of luck until the next beta or the final is released.

  4. The Following User Says Thank You to Jesus™ For This Useful Post:

    King_O_Hill (2014-11-24)

  5. #143
    Did you check the permissions on your xml file?

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0

  6. The Following User Says Thank You to King_O_Hill For This Useful Post:

    chevymusclecar (2014-11-24)

  7. #144
    Livin the iPhone Life Fr3shJ1v3's Avatar
    Join Date
    May 2011
    Location
    Minnesnowta
    Posts
    1,190
    Thanks
    1,249
    Thanked 1,489 Times in 741 Posts

    Quote Originally Posted by chevymusclecar View Post
    If they're getting their location from myLocation.txt yes
    So I can set them up to retrieve the info from another source?

    Quote Originally Posted by BootsBrown View Post
    Jesus...are u using ifile, filza or computer, are u reinstalling the same beta file u originally started w? If so start completely over w a fresh file from the link...I'm sure your frustrated I was in same spot a bit ago your situation seems unique & it would be helpful if we knew exactly what you are doing?
    Start off simple by redownloading from the link...choose "installer" and go from there...
    I thought you were mad and was like Jesus. Lol

  8. The Following 2 Users Say Thank You to Fr3shJ1v3 For This Useful Post:

    Boots (2014-11-24), King_O_Hill (2014-11-24)

  9. #145
    If not a choice in configure then most likely not without a recode

  10. The Following 2 Users Say Thank You to chevymusclecar For This Useful Post:

    Fr3shJ1v3 (2014-11-24), King_O_Hill (2014-11-24)

  11. #146
    Default Widget Weather 2.0 - New and Extemely Improved
    And how are u installing? Ifile, filza, computer? I know it may not make a difference but when I was testing I was using filza & was having a hard time generating an xml file when I switched to ifile to dl the deb file it was working after a couple resprings

  12. The Following 2 Users Say Thank You to Boots For This Useful Post:

    jm26200 (2014-11-24), King_O_Hill (2014-11-24)

  13. #147
    Quote Originally Posted by kelcel View Post
    Just checking i have this working fine on my iPhone 6 but will it work on iPad mini ??? thanks for any advice
    Works on my air 2

  14. The Following 2 Users Say Thank You to chevymusclecar For This Useful Post:

    jm26200 (2014-11-24), King_O_Hill (2014-11-24)

  15. #148

  16. The Following 2 Users Say Thank You to Boots For This Useful Post:

    Fr3shJ1v3 (2014-11-24), King_O_Hill (2014-11-24)

  17. #149
    Livin the iPhone Life Fr3shJ1v3's Avatar
    Join Date
    May 2011
    Location
    Minnesnowta
    Posts
    1,190
    Thanks
    1,249
    Thanked 1,489 Times in 741 Posts

    Well son of a.... Oh well I guess. At least I know it's all working correctly.

  18. The Following User Says Thank You to Fr3shJ1v3 For This Useful Post:

    King_O_Hill (2014-11-24)

  19. #150
    Quote Originally Posted by chevymusclecar View Post
    Works on my air 2
    -img_0001.png

    this is what i get i hac[ATTACH=CONFIG]686611[/ATTACHve set everything same a-img_0001.pngs the iPhone 6 any ideas Thanks

    Quote Originally Posted by chevymusclecar View Post
    Works on my air 2
    -img_0001.png

    this is what i get i hac[ATTACH=CONFIG]686611[/ATTACHve set everything same a-img_0001.pngs the iPhone 6 any ideas Thanks

  20. The Following User Says Thank You to kelcel For This Useful Post:

    King_O_Hill (2014-11-24)

  21. #151

  22. The Following 5 Users Say Thank You to chevymusclecar For This Useful Post:

    G-weezy (2014-11-24), Hip5 (2014-11-24), jm26200 (2014-11-24), King_O_Hill (2014-11-24), kristatos (2014-11-24)

  23. #152
    I'm addicted to jailbreak lostinthemes's Avatar
    Join Date
    Dec 2010
    Location
    Istanbul, Turkey
    Posts
    596
    Thanks
    7,098
    Thanked 478 Times in 228 Posts

    UniAW6.4 -img_0215.png
    UniAW7 -img_0214.png

    Works like a charm on iph5 8.1

  24. The Following 3 Users Say Thank You to lostinthemes For This Useful Post:

    Hip5 (2014-11-24), King_O_Hill (2014-11-24), kristatos (2014-11-24)

  25. #153
    Jesus you shouldn't have to change any permission or rebuild it in that Pangu app I wouldn't use that (Just my opinion ) remove everything and redownload from post one and use GroovyLock, maybe you need to turn some tweaks off in iCleanerPro your the only one that has been at it this long and haven't got it working. Have you tried hard reboot with power and home ? Sorry your having this much trouble I can't see why anyone would unless there is a tweak conflict witch Lockinfo and Forecast is the only two I know of.

  26. The Following 5 Users Say Thank You to RKO1195 For This Useful Post:

    Boots (2014-11-24), chevymusclecar (2014-11-24), Hip5 (2014-11-24), King_O_Hill (2014-11-24), kristatos (2014-11-24)

  27. #154
    Quote Originally Posted by MamaJaay View Post
    Never as its a new feed in iOS 8 that we have to access the stock weather app. Stock weather app is different in iOS 7, so ww 1.0 will be for iOS 7 and this ww2.0 will be for iOS 8

    Time to upgrade pal.

    Well, 8.1.1 has been out for a week and the 8.1 ipsw is still being signed as of this morning. This is quite unusual behavior for Apple. Usually when they issue an updated ipsw that patches jailbreak exploits, they close the window within a day... Sometimes within hours... I'd say it's gonna stop being signed soon, but at this rate it seems like they just "done forgot..tee hee" so if you have instability issues, you can still restore, as of the writing of this.

    Sent from my iPhone using Tapatalk
    Hi MJ,

    I'm really torn with what to do, but I think my i5 will remain on IOS7 as everything is rock solid, and I'm not sure my 4S could handle a buggy IOS8.1 JB so I'm gonna upgrade it to 8.1.1 just to use for developing on.

    ====================

    To WW team, just want to congratulate you on the release, don't know why my name is in post one WW team though cause I had nothing to do with it.

    Although in my situation I will not be updating my i5 to the "buggy" 8.1 so I will not be ably to enjoy your new creation but wish to give thanks to all involved, Stephen has done a great job & Dacal has outdone himself once again with your base widget.

    Once again, great job people!

  28. The Following 13 Users Say Thank You to <Ian Nicoll/> For This Useful Post:

    chevymusclecar (2014-11-24), Dacal (2014-11-24), jm26200 (2014-11-24), King_O_Hill (2014-11-24), kristatos (2014-11-24), lostinthemes (2014-11-24), MamaJaay (2014-11-24), Marty McFly (2014-11-24), NewD (2014-11-24), P0R7ER (2014-11-24), Platini2000 (2014-11-24), RKO1195 (2014-11-24), The_Durben (2014-11-25)

  29. #155
    Quote Originally Posted by Ian Nicoll View Post
    Hi MJ,

    I'm really torn with what to do, but I think my i5 will remain on IOS7 as everything is rock solid, and I'm not sure my 4S could handle a buggy IOS8.1 JB so I'm gonna upgrade it to 8.1.1 just to use for developing on.

    ====================

    To WW team, just want to congratulate you on the release, don't know why my name is in post one WW team though cause I had nothing to do with it.

    Although in my situation I will not be updating my i5 to the "buggy" 8.1 so I will not be ably to enjoy your new creation but wish to give thanks to all involved, Stephen has done a great job & Dacal has outdone himself once again with your base widget.

    Once again, great job people!
    Morning Ian !

    iOS 8.1 is buggy only on new phones, lol ! Works like a charm on my i5, and better for me : i can put my passcode ON again (in iOS7, it results on random resprings) !

    ATB pal.

    Quote Originally Posted by Jesus™ View Post
    Yeah, I use fresh downloads from the first page, the worst part is, is it was generating a proper xml earlier. But WW wasn't showing up under location services, so I reinstalled it a couple times and it did, since then an empty xml. After a couple more reinstalls to remedy the blank xml, the only way I can get WW to show up in location services is to rebuild app list via the pangu app. Still a blank xml. All permissions are correct, all toggles are in the right position, rebooted, respring more times than I can count.I have followed all advice given to the letter and still nothing. Maybe I'm just out of luck until the next beta or the final is released.

    I don't think it can help... But i notice a minor bug in XML generation. When i reboot my phone, my XML file is always empty (always). I need to respring once...

    BTW, Thx for the "Rebuild App List" of Pangu. It works.
    Last edited by Dacal; 2014-11-24 at 10:06 AM.


    My themes : Jade HD, Silex HD, BaSalt HD,ToPaz
    All are on Cydia and/or Theme It.

  30. The Following 10 Users Say Thank You to Dacal For This Useful Post:

    <Ian Nicoll/> (2014-11-24), chevymusclecar (2014-11-24), jm26200 (2014-11-24), King_O_Hill (2014-11-24), kristatos (2014-11-24), MamaJaay (2014-11-24), Marty McFly (2014-11-24), nik1975 (2014-11-24), RKO1195 (2014-11-24), The_Durben (2014-11-25)

  31. #156
    hi all
    Should invent words for perfection and precision in your work again thank you all
    -img_0096.jpg - -img_0095.jpg

    work fine ww2 LS and SB no on ipad put Iwidget and work fine also

    u have make me happy congratulations @dacal @Ian @stephen @Kink @ muscle etc etc sorry cant name all the participants in this collective adventure sorry but think at all
    must found logo transparency remember ian make one .... i must put on LS by respect

    best regards
    nice day and sure good end 2014 with ur shared work ! ! !

  32. The Following 2 Users Say Thank You to jm26200 For This Useful Post:

    King_O_Hill (2014-11-24), Platini2000 (2014-11-24)

  33. #157
    Quote Originally Posted by Platini2000 View Post
    Hi King and members who created this very nice update for widget weather.

    Its working great.
    Only i have with a old widgetweather theme a little problem.
    It shows me the wrong city.

    I use gps or fixed with the real location data (lat and long).
    Stil it goes to a city who is 35 km away from here.

    Something is differend from the first xml file.
    No exact location problem with that.

    Options ?

    Stil a great job guys.

    Good work
    Update:

    All good now folks.

    Weatherboard for ios 8 running in the background also.
    No problems..

    Big thx to you Dacal and others involved

    -image.jpg
    Last edited by Platini2000; 2014-11-24 at 11:15 AM.

  34. The Following 2 Users Say Thank You to Platini2000 For This Useful Post:

    chevymusclecar (2014-11-24), King_O_Hill (2014-11-24)

  35. #158
    Ok so I took the final drastic step and deleted Cydia Substrate (deleting 99% of my tweaks with it). Upon a fresh install of iWidgets, WW2.0, and Cydia Substrate, WW2.0 is functioning as designed. XML is populated with data and WW is showing up under location services (no need to rebuild app list this time either). So now I'll start installing all my other tweaks and see what conflicted, and I will be sure to let everyone know what it was. Also I would like to thank everyone who took their time to help me, Dacal, RKO, BootsBrown, King, Chevy and ANYONE else who I omitted from the list due to my sorry memory. The MMI community is phenomenal.

  36. The Following 9 Users Say Thank You to Jesus™ For This Useful Post:

    Boots (2014-11-24), Dacal (2014-11-24), Hip5 (2014-11-24), King_O_Hill (2014-11-24), kristatos (2014-11-24), lostinthemes (2014-11-24), Marty McFly (2014-11-24), NewD (2014-11-24), RKO1195 (2014-11-24)

  37. #159
    I'm addicted to jailbreak lostinthemes's Avatar
    Join Date
    Dec 2010
    Location
    Istanbul, Turkey
    Posts
    596
    Thanks
    7,098
    Thanked 478 Times in 228 Posts

    I couldn't understand how we are using our old widgets, because all the data of them are Yahoo calls, but this tweak is for Weather Channel?

  38. The Following User Says Thank You to lostinthemes For This Useful Post:

    King_O_Hill (2014-11-24)

  39. #160
    Yahoo uses weather channel


    My themes : Jade HD, Silex HD, BaSalt HD,ToPaz
    All are on Cydia and/or Theme It.

  40. The Following 4 Users Say Thank You to Dacal For This Useful Post:

    King_O_Hill (2014-11-24), kristatos (2014-11-24), lostinthemes (2014-11-24), The_Durben (2014-11-25)

Page 8 of 82 FirstFirst ... 6789101858 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •