Page 7 of 82 FirstFirst ... 567891757 ... LastLast
Results 121 to 140 of 1621

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Widget Weather 2.0 - New and Extemely Improved

  1. #121
    Quote Originally Posted by King_O_Hill View Post
    I'm at a loss here too. Do you have iCleanerPro? Can you do a sweep or 2 with it? Use it to post a screen shot of all you substrate tweaks installed.
    Ran iCleaner pro earlier, but I ran it again now (twice) as per request, still nothing. Here's my list.-imageuploadedbymodmyi1416782366.626119.jpg-imageuploadedbymodmyi1416782377.151177.jpg-imageuploadedbymodmyi1416782386.823741.jpg-imageuploadedbymodmyi1416782397.564734.jpg-imageuploadedbymodmyi1416782407.312530.jpg

  2. The Following User Says Thank You to Jesus™ For This Useful Post:

    King_O_Hill (2014-11-24)

  3. #122
    My iPhone is a Part of Me Poolman1's Avatar
    Join Date
    Apr 2011
    Location
    Delaware
    Posts
    631
    Thanks
    2,769
    Thanked 749 Times in 352 Posts

    Quote Originally Posted by orangefreddie View Post
    UniAW7 updated for iPhone 6 & 6+ (don't put it on a 6+ LS unless you want get more resprings than a $5 motel mattress)

    WidgetWeather2.0 seems to be working great with the new UniAW7 iWidget, And I'm stable with it on 6+ SB.

    Where can I get it for the iPhone 5?

  4. The Following 2 Users Say Thank You to Poolman1 For This Useful Post:

    jm26200 (2014-11-24), King_O_Hill (2014-11-24)

  5. #123
    Quote Originally Posted by Poolman1 View Post
    Where can I get it for the iPhone 5?
    Post #1 of UniAW thread here:
    http://modmyi.com/forums/iphone-5-ne...ml#post7158633

    Download and put the .theme file in User/Library/iWidgets
    (you can also put the same .theme in the folder for the LS tweak you use. It works as both an iWidget and an LS Widget)

  6. The Following 2 Users Say Thank You to orangefreddie For This Useful Post:

    King_O_Hill (2014-11-24), kristatos (2014-11-24)

  7. #124
    My iPhone is a Part of Me Poolman1's Avatar
    Join Date
    Apr 2011
    Location
    Delaware
    Posts
    631
    Thanks
    2,769
    Thanked 749 Times in 352 Posts

    Quote Originally Posted by orangefreddie View Post
    Post #1 of UniAW thread here:
    http://modmyi.com/forums/iphone-5-ne...ml#post7158633

    Download and put the .theme file in User/Library/iWidgets
    (you can also put the same .theme in the folder for the LS tweak you use. It works as both an iWidget and an LS Widget)
    Thanks, much appreciated!👍

  8. The Following User Says Thank You to Poolman1 For This Useful Post:

    King_O_Hill (2014-11-24)

  9. #125
    Quote Originally Posted by orangefreddie View Post
    can anyone let me know what i am going wrong? I get the same issue with the uniaw7 widget if i use widget weather as the source.

    Ww2.0 is in my location scvs and is on always. I tried fixed and gps.

    I don't pretend to know the slightest about how all the works ��

    edit

  10. #126
    Installs with the WW 2.0 deb

  11. The Following 8 Users Say Thank You to The_Durben For This Useful Post:

    chevymusclecar (2014-11-24), Dexy88 (2014-11-24), Hip5 (2014-11-24), Jesus™ (2014-11-24), King_O_Hill (2014-11-24), lostinthemes (2014-11-24), Marty McFly (2014-11-24), RKO1195 (2014-11-24)

  12. #127
    Default Widget Weather 2.0 - New and Extemely Improved
    Hey guys the few that are having problems you need to leave raw toggle OFF in settings and don't leave force refresh on its just to refresh when toggled but switch it off after. For some reason beta 17 is being a little aggravate for some lol.. It took me three resprings and a reboot twice to get it going all I can say is keep respringing and also you don't need the old WW 1 or MyLocation installed or it won't work or forecast tweak also.


    You don't need the raw Json files ether they was for testing and maybe use later down the road,

    Also in var/mobile/Library there is a folder called WidgetWeather it has two Js in it you can delete them and see if it will help the ones having trouble they will be removed on next build.


    Also one more thing that will help for sure is putting it on fixed and put a coordinates for Lat and Long in, it should write to xml.

    And if you want the location not on all time keep on fixed, but it doesn't burn battery up like you think it's very light on battery
    Last edited by RKO1195; 2014-11-24 at 12:27 AM.

  13. The Following 13 Users Say Thank You to RKO1195 For This Useful Post:

    Boots (2014-11-24), chevymusclecar (2014-11-24), Clem-Clone (2014-11-24), dmick89 (2014-11-24), Hip5 (2014-11-24), jawonder (2014-11-24), King_O_Hill (2014-11-24), kristatos (2014-11-24), lostinthemes (2014-11-24), NewD (2014-11-24), orangefreddie (2014-11-24), Poolman1 (2014-11-24), The_Durben (2014-11-25)

  14. #128
    thanks for the 2.0 update, The Base2 theme gave me no infos, with cores UNiAW groovylock I have no probs, it show me my weather infos correctly. The widgetweather and the mylocation xml files are full with infos

    -imageuploadedbymodmyi1416785760.978459.jpg-imageuploadedbymodmyi1416785771.886664.jpg

  15. The Following User Says Thank You to TiLT1oNE For This Useful Post:

    King_O_Hill (2014-11-24)

  16. #129
    Mi Deh Yah jawonder's Avatar
    Join Date
    Jul 2011
    Location
    Boynton Beach, Florida
    Posts
    4,029
    Thanks
    8,041
    Thanked 4,481 Times in 2,139 Posts

    Quote Originally Posted by RKO1195 View Post
    Hey guys the few that are having problems you need to leave raw toggle OFF in settings and don't leave force refresh on its just to refresh when toggled but switch it off after. For some reason beta 17 is being a little aggravate for some lol.. It took me three resprings and a reboot twice to get it going all I can say is keep respringing and also you don't need the old WW 1 or MyLocation installed or it won't work or forecast tweak also.


    You don't need the raw Json files ether they was for testing and maybe use later down the road,

    Also in var/mobile/Library there is a folder called WidgetWeather it has two Js in it you can delete them and see if it will help the ones having trouble they will be removed on next build.


    Also one more thing that will help for sure is putting it on fixed and put a coordinates for Lat and Long in, it should write to xml.

    And if you want the location not on all time keep on fixed, but it doesn't burn battery up like you think it's very light on battery
    Thank you sir that fixed it for me working fine now .

  17. The Following 4 Users Say Thank You to jawonder For This Useful Post:

    chevymusclecar (2014-11-24), King_O_Hill (2014-11-24), Poolman1 (2014-11-24), RKO1195 (2014-11-24)

  18. #130
    Quote Originally Posted by RKO1195 View Post
    Hey guys the few that are having problems you need to leave raw toggle OFF in settings and don't leave force refresh on its just to refresh when toggled but switch it off after. For some reason beta 17 is being a little aggravate for some lol.. It took me three resprings and a reboot twice to get it going all I can say is keep respringing and also you don't need the old WW 1 or MyLocation installed or it won't work or forecast tweak also.


    You don't need the raw Json files ether they was for testing and maybe use later down the road,

    Also in var/mobile/Library there is a folder called WidgetWeather it has two Js in it you can delete them and see if it will help the ones having trouble they will be removed on next build.


    Also one more thing that will help for sure is putting it on fixed and put a coordinates for Lat and Long in, it should write to xml.

    And if you want the location not on all time keep on fixed, but it doesn't burn battery up like you think it's very light on battery
    Tried everything you said, xml is still empty. Also there's no js files in the widget weather folder you specified. It was empty. Uninstalled and reinstalled WW, that folder is still empty and so is xml.

  19. The Following 2 Users Say Thank You to Jesus™ For This Useful Post:

    King_O_Hill (2014-11-24), RKO1195 (2014-11-24)

  20. #131
    Livin the iPhone Life Hip5's Avatar
    Join Date
    Apr 2012
    Location
    Toledo,Ohio
    Posts
    1,058
    Thanks
    17,653
    Thanked 1,320 Times in 674 Posts

    Quote Originally Posted by Jesus™ View Post
    Tried everything you said, xml is still empty. Also there's no js files in the widget weather folder you specified. It was empty. Uninstalled and reinstalled WW, that folder is still empty and so is xml.
    are you using groovylock? I uninstalled and then reinstalled and it worked!
    Peace out,@hip5

  21. The Following 2 Users Say Thank You to Hip5 For This Useful Post:

    chevymusclecar (2014-11-24), King_O_Hill (2014-11-24)

  22. #132
    Quote Originally Posted by Hip5 View Post
    are you using groovylock? I uninstalled and then reinstalled and it worked!
    Peace out,@hip5
    In had it before, but it was uninstalled prior to installing WW 2.0 for the first time.

  23. The Following User Says Thank You to Jesus™ For This Useful Post:

    King_O_Hill (2014-11-24)

  24. #133
    All that dont help me :/

    Still no infos with WeatherBase2 :
    -imageuploadedbymodmyi1416785760.978459.jpg-imageuploadedbymodmyi1416785771.886664.jpg

    Cores UNiAW gave me infos, thats crazy. A few infos: I used the MyLocation App before, but deinstalled it
    before I installed WW 2.0, and I use Convergance as my LS player. WW is not on my Location Services list
    in my iPhone location settings, but the MyLocation App was there before I delete it. The widgetweather.xml
    and the mylocation.xml are full with weather infos, but the weidgetweather Base2 theme, didnt gave me any
    weather infos.

  25. The Following User Says Thank You to TiLT1oNE For This Useful Post:

    King_O_Hill (2014-11-24)

  26. #134
    Quote Originally Posted by TiLT1oNE View Post
    All that dont help me :/

    Still no infos with WeatherBase2 :
    -imageuploadedbymodmyi1416785760.978459.jpg-imageuploadedbymodmyi1416785771.886664.jpg

    Cores UNiAW gave me infos, thats crazy. A few infos: I used the MyLocation App before, but deinstalled it
    before I installed WW 2.0, and I use Convergance as my LS player. WW is not on my Location Services list
    in my iPhone location settings, but the MyLocation App was there before I delete it. The widgetweather.xml
    and the mylocation.xml are full with weather infos, but the weidgetweather Base2 theme, didnt gave me any
    weather infos.
    Go to the pangu app that was installed when you jailbroke. Go to the utility tab and tap the "rebuild app list" button, when it's complete respring. When it boots you should find WW under location services now.

    Sorry that's all the help I can give. Still trying myself to get something besides a blank xml.

  27. The Following User Says Thank You to Jesus™ For This Useful Post:

    King_O_Hill (2014-11-24)

  28. #135
    Kinda unrelated but is it okay to delete the MyLocation.txt file in var/mobile/Documents? I deleted it and the widgetweather.xml file shows up.

  29. The Following User Says Thank You to pioneer88 For This Useful Post:

    King_O_Hill (2014-11-24)

  30. #136
    It is ok to delete any file in the Documents folder that is related to this tweak.

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0

  31. The Following 7 Users Say Thank You to King_O_Hill For This Useful Post:

    chevymusclecar (2014-11-24), kristatos (2014-11-24), orangefreddie (2014-11-24), pioneer88 (2014-11-24), Poolman1 (2014-11-24), RKO1195 (2014-11-24), The_Durben (2014-11-25)

  32. #137
    Default Widget Weather 2.0 - New and Extemely Improved
    If you remove lockhtml and still have issues look in...

    Library/PreferenceLoader/Preferences/...

    For anything like Lockhtml.plist and remove.

    Then try RKO's steps again.
    Last edited by chevymusclecar; 2014-11-24 at 03:37 AM.

  33. The Following 5 Users Say Thank You to chevymusclecar For This Useful Post:

    Boots (2014-11-24), King_O_Hill (2014-11-24), kristatos (2014-11-24), RKO1195 (2014-11-24), The_Durben (2014-11-25)

  34. #138
    Livin the iPhone Life Fr3shJ1v3's Avatar
    Join Date
    May 2011
    Location
    Minnesnowta
    Posts
    1,190
    Thanks
    1,249
    Thanked 1,489 Times in 741 Posts

    So I uninstalled SBHTML, GroovyLock and WW.

    Installed WW first and then selected the settings in WW and did a RS. Installed SB and GL.

    The SBHTML that comes with WW produced the xml file and seemed to work just fine unlike before when I installed.

    Do I have to use MyLocation for my other SBHTML and GL's? Because that's the only way I can get those to display correctly.

    I'm doped up on NyQuil right now so that might be my issue.

  35. The Following User Says Thank You to Fr3shJ1v3 For This Useful Post:

    King_O_Hill (2014-11-24)

  36. #139
    If they're getting their location from myLocation.txt yes

  37. The Following 2 Users Say Thank You to chevymusclecar For This Useful Post:

    Fr3shJ1v3 (2014-11-24), King_O_Hill (2014-11-24)

  38. #140
    Jesus...are u using ifile, filza or computer, are u reinstalling the same beta file u originally started w? If so start completely over w a fresh file from the link...I'm sure your frustrated I was in same spot a bit ago your situation seems unique & it would be helpful if we knew exactly what you are doing?
    Start off simple by redownloading from the link...choose "installer" and go from there...

  39. The Following 4 Users Say Thank You to Boots For This Useful Post:

    Fr3shJ1v3 (2014-11-24), King_O_Hill (2014-11-24), kristatos (2014-11-24), RKO1195 (2014-11-24)

Page 7 of 82 FirstFirst ... 567891757 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •