Page 9 of 24 FirstFirst ... 789101119 ... LastLast
Results 161 to 180 of 471

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: SetBack (iOS 7+)

  1. #161
    Livin the iPhone Life nik1975's Avatar
    Join Date
    Feb 2008
    Location
    Thessaloniki, Greece
    Posts
    1,908
    Thanks
    4,509
    Thanked 1,485 Times in 879 Posts

    Quote Originally Posted by GroovyCarrot View Post
    Hey I notice this bug with SB appearing instead of the background image is still on some devices, also I can add support for that for you guys. If anyone is experiencing problems can we please include specifics
    The only bug i see in my device as i said before is about boot logo

  2. The Following 2 Users Say Thank You to nik1975 For This Useful Post:

    Alfroggy (2014-09-01), King_O_Hill (2014-08-31)

  3. #162
    My problem is when I press the icon my phone turns off.

    And these are the things I have installed.ImageUploadedByModMyi1409499975.345930.jpgImageUploadedByModMyi1409499983.047883.jpg
    Last edited by Fattone66; 2014-08-31 at 05:46 PM.

  4. #163
    same problem with foldericons(foldericons tweak)not a big deal for me, everything else works great

  5. #164
    Mi Deh Yah jawonder's Avatar
    Join Date
    Jul 2011
    Location
    Boynton Beach, Florida
    Posts
    4,029
    Thanks
    8,041
    Thanked 4,481 Times in 2,139 Posts

    Quote Originally Posted by GroovyCarrot View Post
    Hey I notice this bug with SB appearing instead of the background image is still on some devices, also I can add support for that for you guys. If anyone is experiencing problems can we please include specifics
    It restores the last wallpaper you have installed on the SpringBoard and not the wallpaper that theme was backed up with.

    On lockscreen wallpaper is restored ok.
    Last edited by jawonder; 2014-08-31 at 06:21 PM.

  6. #165
    Livin the iPhone Life oldskoolsk8r's Avatar
    Join Date
    Dec 2010
    Location
    Orem, UT
    Posts
    1,174
    Thanks
    1,896
    Thanked 1,970 Times in 725 Posts

    Oh yeah this tweak is the best, when I'm done I'll have a different layout for everyday of the month! So far I've only done the theme desire, still need to do era! Check them out! you are the best Groovy!!


    Sent from my iPhone using Tapatalk

  7. The Following 3 Users Say Thank You to oldskoolsk8r For This Useful Post:

    Alfroggy (2014-09-01), King_O_Hill (2014-08-31), Mav1971 (2014-08-31)

  8. #166
    Just found out my problem it had to do with Activator tweak now I'm good.

  9. The Following 4 Users Say Thank You to Fattone66 For This Useful Post:

    Alfroggy (2014-09-01), chevymusclecar (2014-08-31), King_O_Hill (2014-08-31), Mav1971 (2014-08-31)

  10. #167
    Code Dependent NewD's Avatar
    Join Date
    Jan 2012
    Location
    Northeast US
    Posts
    5,734
    Thanks
    8,351
    Thanked 16,486 Times in 7,705 Posts

    Quote Originally Posted by Fattone66 View Post
    My problem is when I press the icon my phone turns off.

    And these are the things I have installed.ImageUploadedByModMyi1409499975.345930.jpgImageUploadedByModMyi1409499983.047883.jpg
    Tone, I have all the tweaks you do except:
    1) Button4Phone,
    2) CCBackgrounder,
    3) SafariDownloader &
    4) InfoStats

    If you don't already have it - download iCleanerPro from this repo: Ivano Bilenchi's Cydia Repository.

    Open it -and hit the (+) plus sign in bottom left.. Then clik on Cydia Substrates. In that next window turn off the 4 tweaks listed above and then let iCleanerPro respring your phone. Try SetBack again and see if your phone turns off. IF IT DOESN'T TURN OFF -then one of those tweaks is your problem and you'll need to stop using it until the developer can be contacted or until Jake can find a way to work WITH that tweak, If it STILL restarts your phone AFTER turning off those switches.. Then start turning off MORE switch until it stops rebooting your phone.. and THAT'S your culprit tweak.. It's a long cumbersome process. But worth it.

    NObody's having your issue - so it's isolated to some instability on your phone, bro. Good luck!!

  11. The Following 4 Users Say Thank You to NewD For This Useful Post:

    #m37h{ (2014-08-31), Alfroggy (2014-09-01), Fattone66 (2014-08-31), RKO1195 (2014-08-31)

  12. #168
    hmmm WHICH DO I CHOOSE?!?
    ImageUploadedByModMyi1409503292.645300.jpg
    ImageUploadedByModMyi1409503301.880969.jpg
    and THAT is the ONLY issue i have with this tweak!! 😂

    thanx GC its a work of art!
    theres a lil benefit i noticed w this if anyone uses boxy2 they know that layouts cant be saved for re-use later but with this SetBack its no longer an issue!!

  13. The Following 6 Users Say Thank You to Boots For This Useful Post:

    Alfroggy (2014-09-01), chevymusclecar (2014-08-31), jawonder (2014-08-31), King_O_Hill (2014-08-31), nik1975 (2014-08-31), oldskoolsk8r (2014-08-31)

  14. #169
    Quote Originally Posted by NewdestinyX View Post
    Tone, I have all the tweaks you do except:
    1) Button4Phone,
    2) CCBackgrounder,
    3) SafariDownloader &
    4) InfoStats

    If you don't already have it - download iCleanerPro from this repo: Ivano Bilenchi's Cydia Repository.

    Open it -and hit the (+) plus sign in bottom left.. Then clik on Cydia Substrates. In that next window turn off the 4 tweaks listed above and then let iCleanerPro respring your phone. Try SetBack again and see if your phone turns off. IF IT DOESN'T TURN OFF -then one of those tweaks is your problem and you'll need to stop using it until the developer can be contacted or until Jake can find a way to work WITH that tweak, If it STILL restarts your phone AFTER turning off those switches.. Then start turning off MORE switch until it stops rebooting your phone.. and THAT'S your culprit tweak.. It's a long cumbersome process. But worth it.

    NObody's having your issue - so it's isolated to some instability on your phone, bro. Good luck!!
    It's the activator tweak cause I removed it and works great. And when I install it problem. Tried it about three times already. Now I have it off. Maybe a setting in activator or something.

  15. The Following User Says Thank You to Fattone66 For This Useful Post:

    Alfroggy (2014-09-01)

  16. #170
    Code Dependent NewD's Avatar
    Join Date
    Jan 2012
    Location
    Northeast US
    Posts
    5,734
    Thanks
    8,351
    Thanked 16,486 Times in 7,705 Posts

    Quote Originally Posted by Fattone66 View Post
    It's the activator tweak cause I removed it and works great. And when I install it problem. Tried it about three times already. Now I have it off. Maybe a setting in activator or something.
    I have Activator installed too and don't experience what you're talking about at all. So it's not Activator itself that's the issue.

  17. #171
    Quote Originally Posted by NewdestinyX View Post
    I have Activator installed too and don't experience what you're talking about at all. So it's not Activator itself that's the issue.
    Maybe is some settings I have in activator that's causing this issue? Cause now I don't have it on and everything good.

  18. The Following User Says Thank You to Fattone66 For This Useful Post:

    Alfroggy (2014-09-01)

  19. #172
    Livin the iPhone Life Mav1971's Avatar
    Join Date
    May 2010
    Location
    London, Ontario
    Posts
    2,407
    Thanks
    3,451
    Thanked 3,891 Times in 1,567 Posts

    No issues here! My work was a little upset I didn't get much done, but oh I did! So many serious to create and store!!!! Way to go Jake!

  20. The Following 2 Users Say Thank You to Mav1971 For This Useful Post:

    #m37h{ (2014-08-31), Alfroggy (2014-09-01)

  21. #173
    Quote Originally Posted by Mav1971 View Post
    No issues here! My work was a little upset I didn't get much done, but oh I did! So many serious to create and store!!!! Way to go Jake!
    Wie werden wir zu mir zu aktualisieren Ich mache das nie ändern und schrieb den Namen dieses tewag ich gekauft, aber nicht verwenden können,

  22. #174
    Code Dependent NewD's Avatar
    Join Date
    Jan 2012
    Location
    Northeast US
    Posts
    5,734
    Thanks
    8,351
    Thanked 16,486 Times in 7,705 Posts

    Quote Originally Posted by Fattone66 View Post
    Maybe is some settings I have in activator that's causing this issue? Cause now I don't have it on and everything good.
    Good! As long as you have access to this great tweak!!

    In iCleanerPro - in that same area I explained to you - under the (+) plus sign - you can go into Preference Files and DELETE the one for Activator.. And then turn Activator back on and see if the problem goes away..

    Enjoy!
    Grant

  23. The Following 4 Users Say Thank You to NewD For This Useful Post:

    #m37h{ (2014-08-31), Alfroggy (2014-09-01), dmick89 (2014-08-31), Fattone66 (2014-08-31)

  24. #175
    oh maaan now i have to make more settings icons for all my themes

  25. The Following 2 Users Say Thank You to #m37h{ For This Useful Post:

    dmick89 (2014-08-31), oldskoolsk8r (2014-08-31)

  26. #176
    Evil Genius Developer GroovyCarrot's Avatar
    Join Date
    Jan 2012
    Location
    Liverpool, United Kingdom
    Posts
    563
    Thanks
    101
    Thanked 2,237 Times in 483 Posts

    I have heard of this activator issue :/ I think it may be having actions assigned relating to app launching events. The black screen that shows is the app launching, but the app has no content as everything is handled by substrate

  27. The Following 6 Users Say Thank You to GroovyCarrot For This Useful Post:

    #m37h{ (2014-08-31), Alfroggy (2014-09-01), dmick89 (2014-08-31), DreamDesign (2014-08-31), jawonder (2014-08-31), King_O_Hill (2014-08-31)

  28. #177
    Quote Originally Posted by NewdestinyX View Post
    Good! As long as you have access to this great tweak!!

    In iCleanerPro - in that same area I explained to you - under the (+) plus sign - you can go into Preference Files and DELETE the one for Activator.. And then turn Activator back on and see if the problem goes away..

    Enjoy!
    Grant
    Which one of these should I delete?ImageUploadedByModMyi1409508254.222505.jpg Libactivator or Libactivator (settings)

  29. #178
    Livin' the Dream Krima's Avatar
    Join Date
    Jul 2011
    Location
    Nashville, Tn
    Posts
    3,825
    Thanks
    4,960
    Thanked 9,817 Times in 2,987 Posts

    Default SetBack (iOS 7+)
    The custom folders tweak would need to be updated on the developers end for support with Setback. The only way Setback could work in it's current state is to override the images in the folder but that wouldn't be ideal.

    Edit. Credit goes to Sk37cH for bringing this issue up first.
    Last edited by Krima; 2014-08-31 at 08:47 PM.

  30. The Following 6 Users Say Thank You to Krima For This Useful Post:

    #m37h{ (2014-08-31), Alfroggy (2014-09-01), chevymusclecar (2014-08-31), King_O_Hill (2014-08-31), RKO1195 (2014-09-02), Sk37cH (2014-08-31)

  31. #179
    Etch A Sketch Sk37cH's Avatar
    Join Date
    May 2011
    Location
    Oz maaaaaate ;)
    Posts
    2,533
    Thanks
    6,115
    Thanked 10,215 Times in 2,246 Posts

    Is there an echo in here

  32. The Following 4 Users Say Thank You to Sk37cH For This Useful Post:

    #m37h{ (2014-08-31), dmick89 (2014-08-31), Krima (2014-08-31), mike42 (2014-08-31)

  33. #180
    Livin' the Dream Krima's Avatar
    Join Date
    Jul 2011
    Location
    Nashville, Tn
    Posts
    3,825
    Thanks
    4,960
    Thanked 9,817 Times in 2,987 Posts

    Quote Originally Posted by Sk37cH View Post
    Is there an echo in here
    Sorry, I missed your post. I know how fanatic u r about proper credit. I'll edit my post to correct this.

  34. The Following User Says Thank You to Krima For This Useful Post:

    Alfroggy (2014-09-01)

Page 9 of 24 FirstFirst ... 789101119 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •