Page 4 of 57 FirstFirst ... 234561454 ... LastLast
Results 61 to 80 of 1139

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: SBHTML: SpringBoard HTML Wallpaper Platform

  1. #61
    Mi Deh Yah jawonder's Avatar
    Join Date
    Jul 2011
    Location
    Boynton Beach, Florida
    Posts
    4,029
    Thanks
    8,041
    Thanked 4,481 Times in 2,139 Posts

    Ok scratch that it's working great :-


  2. The Following 3 Users Say Thank You to jawonder For This Useful Post:

    It's Mi (2014-05-28), killerdroid (2014-05-21), menard_00 (2014-05-19)

  3. #62
    Code Dependent NewD's Avatar
    Join Date
    Jan 2012
    Location
    Northeast US
    Posts
    5,709
    Thanks
    8,335
    Thanked 16,464 Times in 7,696 Posts

    Quote Originally Posted by jawonder View Post
    Ok scratch that it's working great :-
    Cool. What did you do differently to get it to work, JA?

  4. #63
    Mi Deh Yah jawonder's Avatar
    Join Date
    Jul 2011
    Location
    Boynton Beach, Florida
    Posts
    4,029
    Thanks
    8,041
    Thanked 4,481 Times in 2,139 Posts

    Quote Originally Posted by NewdestinyX View Post
    Cool. What did you do differently to get it to work, JA?
    I did a reboot .

  5. #64
    Quote Originally Posted by NewdestinyX View Post
    I wonder if we'll run into any WebView bug crashing issues with high animations on SB.. I've already had a couple of crashes running UniAW6.4_SB in SBHTML - but I'm hoping they are still because of the updated Rocket Bootstrap. Hoping!!
    For the moment, no crash for me with my animation only widget... Fingers crossed !


    My themes : Jade HD, Silex HD, BaSalt HD,ToPaz
    All are on Cydia and/or Theme It.

  6. The Following User Says Thank You to Dacal For This Useful Post:

    King_O_Hill (2014-05-19)

  7. #65
    Code Dependent NewD's Avatar
    Join Date
    Jan 2012
    Location
    Northeast US
    Posts
    5,709
    Thanks
    8,335
    Thanked 16,464 Times in 7,696 Posts

    Quote Originally Posted by Dacal View Post
    For the moment, no crash for me with my animation only widget... Fingers crossed !
    Excellent, Dacal! That's a hopeful sign! I'm running Ian's Timed Walls only in SBHTML and animations in an iWidget.. All stable so far.. Will try your animations on SB too..

  8. The Following User Says Thank You to NewD For This Useful Post:

    Dacal (2014-05-19)

  9. #66
    Quote Originally Posted by Marty McFly View Post
    BAM! Ian's Timed Walls with Dacal's new v2.6 Animations all as a SB widget behind the icons! Also added a switch in config to turn the "rainy day" pane feature on/off....remember that one??

    Attachment 668864

    Still tweaking. Will share when done if anyone interested
    Yes.I am interested.

  10. The Following 2 Users Say Thank You to amit.passion12 For This Useful Post:

    chevymusclecar (2014-05-19), Marty McFly (2014-05-19)

  11. #67
    Professional kristatos's Avatar
    Join Date
    Nov 2011
    Location
    Chicago, IL, USA
    Posts
    1,204
    Thanks
    20,188
    Thanked 3,526 Times in 977 Posts

    I've been running an old coffee diary sb widget with UniAW...I have almost all animations on...birds, big and small balloons, clouds...even the windmill...been running since yesterday right after the 1.0.4 update....no crashes so far...no lagging...more ram available cause not running 20 iwidgets...this is just awesome!...

    Plus, I'm sure any bigs encountered will be fixed...this is like testing mode...and it works good from the start......ImageUploadedByModMyi1400508193.603217.jpg

    I meant bugs...

  12. The Following User Says Thank You to kristatos For This Useful Post:

    menard_00 (2014-05-19)

  13. #68
    Mi Deh Yah jawonder's Avatar
    Join Date
    Jul 2011
    Location
    Boynton Beach, Florida
    Posts
    4,029
    Thanks
    8,041
    Thanked 4,481 Times in 2,139 Posts

    Not one crash for me with the theme above, i have all animations on . Been using it for about two hours now .

  14. #69
    I've been running UniAW6.4_SB (WW) with all animations on since yesterday and no crashing or lagging.

  15. #70
    Jake awesome stuff my man! Thanks for filling this void for the icommunity!! Bravo! 👊👍👌👏🍻

  16. The Following 3 Users Say Thank You to chevymusclecar For This Useful Post:

    jawonder (2014-05-19), rjr1124 (2014-05-22), RKO1195 (2014-05-19)

  17. #71
    Been running this Kai mod last night till now and no problems yet.

  18. The Following 2 Users Say Thank You to Fattone66 For This Useful Post:

    It's Mi (2014-05-28), menard_00 (2014-05-19)

  19. #72
    Livin the iPhone Life Mav1971's Avatar
    Join Date
    May 2010
    Location
    London, Ontario
    Posts
    2,407
    Thanks
    3,451
    Thanked 3,891 Times in 1,567 Posts

    Way to go Jake puts new life into the SB

  20. #73
    Very cool!

    👏👏👏

  21. The Following User Says Thank You to chevymusclecar For This Useful Post:

    It's Mi (2014-05-28)

  22. #74
    Working great!

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0

  23. #75
    Red face exxos as SBHTML
    -img_0303.png

    working like a charm.

  24. #76
    Awesome wrok Groovy. Works great on my 5s.



  25. The Following 2 Users Say Thank You to iiisahdhddsds For This Useful Post:

    It's Mi (2014-05-28), killerdroid (2014-05-21)

  26. #77
    Livin the iPhone Life oldskoolsk8r's Avatar
    Join Date
    Dec 2010
    Location
    Orem, UT
    Posts
    1,174
    Thanks
    1,896
    Thanked 1,970 Times in 725 Posts

    Amazing work Groovy, you the man!👍
    ImageUploadedByModMyi1400517276.784756.jpg

  27. The Following User Says Thank You to oldskoolsk8r For This Useful Post:

    It's Mi (2014-05-28)

  28. #78
    Code Dependent NewD's Avatar
    Join Date
    Jan 2012
    Location
    Northeast US
    Posts
    5,709
    Thanks
    8,335
    Thanked 16,464 Times in 7,696 Posts

    Once again.. I'm the odd man out.., .. Why always me.. Lol!! No widget starts for me - even after a reboot.. on 1.0.4.. I've turned off all Mobile Substrates except WB, Mobile Safety, Icon Support and SBHTML and "no workie for me"..

    1.0.1, yes. With a relock/unlock after respring for a new theme.. 1.0.2,3,4 all no workie for me...

    I wonder if there an info.plist with 7hemis that could be an issue.. Anyone running this tweak successfully on 5S while running 7hemis theme?

    I can start there..

  29. #79
    Livin the iPhone Life oldskoolsk8r's Avatar
    Join Date
    Dec 2010
    Location
    Orem, UT
    Posts
    1,174
    Thanks
    1,896
    Thanked 1,970 Times in 725 Posts

    I'm running the era theme and it has an info.plist but I rename it so it's not used, maybe that helps.

  30. #80
    I did notice something today. I made a change in Springtomize 3 and selected respring from within the settings menu. It brought me to the home screen and I could slide the widget around on the page. When I let go, it went back to original position. Couldn't open any apps or folders. I opened control center with the home button, selected respring and everything went back to normal. Will try some other setting options that let you respring.

Page 4 of 57 FirstFirst ... 234561454 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •