Sup guys,

I have a iPhone 3gs running 4.2.1 and I downloaded the usb drive from "" and I made a virtual disk clicked on "driver only" rebooted device then connected to laptop (acer aspire one 532h) and iPhone was not detected by computer, iTunes or device manager anymore. I also recently upgraded my laptop to windows ultimate. I don't know what's going on with my device. Just was wondering if there is someone else in my situation that fixed this and could let me know how to get my phone connected again... and if you guys have any tips on what I should do. I Googled everyting I could think of.. I can still ssh into my phone... I was wondering probably some usb config settings were corrupted on my device after I created a virual disk but these are the things I tried so far...

1. Fully charged iphone and plugged it in
2. Unistalled every file involved with itunes and drivers then reinstalled
3. Checked Device manager does not show up
4. Dfu mode no luck
5. Recovery mode no luck
6. Took a picture recconected to computer
7. Changed iphone wire
8. Tried different computers
9. Ran windows "MSfixit"
10. Servces.msc click start, restart, and did stop, start
11. Checked C://wndows/sysem32/drivers for usbaapl.sys
12. Powered phone off and on (Power and home button)
13. Restarted both laptop and iphone.
14. Unplugged laptop took battery out for 5 min then turned back on
15. clicked "default" on usb drive app and rebooted

I'm runnin out of ideas....