Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: "FolderIconBG & FolderSwitcherBG" - Help Please

  1. #1
    Default "FolderIconBG & FolderSwitcherBG" - Help Please
    Hi There guys,

    I've searched through the forums and cant seem to find an answer to this post, so my apologies if something has already been posted / asked / answered.

    I have knocked together a selection of tweaks to replace the background on the folder icon on the springboard ([email protected]). This works fine in all firmware versions.

    However, the FolderSwitcher background ([email protected]) does not work on firmware 4.1. I've looked in the "system/library/coreservices/springboard.app directory and it appears that the files are named exactly the same on my device running FW 4.1 as previous firmwares.

    Does anyone have an idea as to why the icon background is chaging, but the actual background when the folder is opened doesnt change? Am i missing something?

    Any help would be appreciated.

  2. #2
    Quote Originally Posted by p4blo27 View Post
    Hi There guys,

    I've searched through the forums and cant seem to find an answer to this post, so my apologies if something has already been posted / asked / answered.

    I have knocked together a selection of tweaks to replace the background on the folder icon on the springboard ([email protected]). This works fine in all firmware versions.

    However, the FolderSwitcher background ([email protected]) does not work on firmware 4.1. I've looked in the "system/library/coreservices/springboard.app directory and it appears that the files are named exactly the same on my device running FW 4.1 as previous firmwares.

    Does anyone have an idea as to why the icon background is chaging, but the actual background when the folder is opened doesnt change? Am i missing something?

    Any help would be appreciated.
    Are you talking about custom folder backgrounds ? If so ,
    DELETE /private/var/mobile/Libary/Caches/com.apple.SpringBoard.folderSwitcherLinen

  3. The Following User Says Thank You to iSeezAll For This Useful Post:

    p4blo27 (2010-10-28)

  4. #3
    Quote Originally Posted by iSeezAll View Post
    Are you talking about custom folder backgrounds ? If so ,
    DELETE /private/var/mobile/Libary/Caches/com.apple.SpringBoard.folderSwitcherLinen
    Hey,

    Yeah i was talking about customer folder backgrounds...

    But, i have already deleted com.apple.SpringBoard.folderSwitcherLinen in that directory and it still doesnt work on firmware 4.1 :-(

    Any other suggestions?

    Its really got me stumped - I cant for the life of me figure out why the icon background changes perfectly, but the folder background itself doesnt change when opened.

    Ive deleted the com.apple.SpringBoard.folderSwitcherLinen file and rebooted. To no avail. I cant seem to find any more information anywhere?
    Last edited by p4blo27; 2010-10-28 at 05:06 PM. Reason: Automerged Doublepost

  5. #4
    Quote Originally Posted by p4blo27 View Post
    Hey,

    Yeah i was talking about customer folder backgrounds...

    But, i have already deleted com.apple.SpringBoard.folderSwitcherLinen in that directory and it still doesnt work on firmware 4.1 :-(

    Any other suggestions?

    Its really got me stumped - I cant for the life of me figure out why the icon background changes perfectly, but the folder background itself doesnt change when opened.

    Ive deleted the com.apple.SpringBoard.folderSwitcherLinen file and rebooted. To no avail. I cant seem to find any more information anywhere?
    Did you rename the icons correctly ? For folder icon -> FolderIconBG &
    Folder Background -> FolderSwitcherBG

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •