Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Terminal with 4.1

  1. #1
    Default Terminal with 4.1
    Does anyone have trouble opening terminal comand window in 4.1? Each time I go to open it it flashes up and then closes back out.

  2. #2
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    You need the iOS 4 version. I can't remember the repo that carries it, but if you google "mobilterminal iOS 4" you can find the repo or download onto your comp and SSH it into your Applications folder

  3. #3
    Thanks. Just looked it up and now it works great the repo is http://www.podzombie.com/repository
    Last edited by quicktruck; 2010-10-21 at 08:50 PM.

  4. #4
    Livin the iPhone Life iNT3Rv3NTiONZz's Avatar
    Join Date
    Feb 2010
    Location
    Cambridge, U.K
    Posts
    1,512
    Thanks
    57
    Thanked 123 Times in 101 Posts

    That version still isn't fully compatible I must warn you.. Although it will do for installing debs, copy/pasting directories and changing root password...

    iPhone4 16gb black - 4.1 Limera1ned
    iPhone 3G 16gb white - 3.1.2 jailbroken
    Blackra1ned
    THANKYOU ONCE AGAIN GEOHOT!

  5. #5
    Yeah, I just found out that not all commands are working. Is there another version out there?

  6. #6
    i have version 472 off the xsellize repo.

  7. #7
    Livin the iPhone Life iNT3Rv3NTiONZz's Avatar
    Join Date
    Feb 2010
    Location
    Cambridge, U.K
    Posts
    1,512
    Thanks
    57
    Thanked 123 Times in 101 Posts

    I'm using the same one as k0mpresed, as far as I know that's the only 4.x one.. Itll b beat to wait until the one on mmi repo is updated

  8. #8
    not to hate on mmi or anything, but i doubt theyre updating anytime soon. when 4.0 first came out i had to get the .app off of google code to get the earlier 4xx version of terminal. ive been running 472 for a while now. my point being 4xx versions of terminal have been out long enough and mmi still has the terminal from 2.x firmware days i believe. lol.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •