Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Winterboard not working

  1. #1
    Default Winterboard not working
    I've downloaded some Themes from Cydia and when i select them in winterboard they simply aren't applied. Any help would be greatly appreciated. Thanks

  2. #2
    Wich device do you have

  3. #3
    I'm running 4.1 on iPhone 4

  4. #4
    I assum compatibility issues download hd themes for 4.0 bg folders and multitasking can't be themed just like that for theme them you neet ssh and re-name

  5. #5
    Livin the iPhone Life iNT3Rv3NTiONZz's Avatar
    Join Date
    Feb 2010
    Location
    Cambridge, U.K
    Posts
    1,512
    Thanks
    57
    Thanked 123 Times in 101 Posts

    you can theme the folderswitcher by getting iwipe cache from cydia, then go to system/library/coreservices/springboard.app and replace the folderswitcher with your own image..
    then in ifile open iwipecache's payload (var/stash/applications/iwipecache/run) and before the KillAll SpringBoard add this
    rm -rf /private/var/mobile/Library/Caches/com.apple.SpringBoard.folderSw[email protected]

    then save and open iwipe, your device will respring and it will have wiped the cached image for folderswitcher, forcing it to fetch your image!!!
    as for your themes not working itll be down to the themes not being updated, winterboard (generally speaking) is fine..

    iPhone4 16gb black - 4.1 Limera1ned
    iPhone 3G 16gb white - 3.1.2 jailbroken
    Blackra1ned
    THANKYOU ONCE AGAIN GEOHOT!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •