Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Is it still possible?

  1. #1
    iPhone? More like MyPhone RobberBoy's Avatar
    Join Date
    Aug 2009
    Location
    State of Peace
    Posts
    158
    Thanks
    4
    Thanked 19 Times in 16 Posts

    Default Is it still possible?
    to downgrade from 3.1.3 to OS below 3.0? on my iphone 3G..

  2. #2
    iPhoneaholic reddawg's Avatar
    Join Date
    Sep 2008
    Location
    Massachusetts, USA
    Posts
    430
    Thanks
    39
    Thanked 71 Times in 59 Posts

    Are you just trying to waste people time, or do you have a valid reason? I can see no logical reason to downgrade an iPhone 3G below 3.0. Most apps in the AppStore require firmware 3.0 or higher and many are now requiring 4.0.
    "When I die, I want to go peacefully in my sleep like my grandfather did...not kicking and screaming like the passengers in his car." -- Unknown

  3. #3
    iPod Touch FTW! Aldog18's Avatar
    Join Date
    Jun 2010
    Location
    I come from a land down under (Australia)
    Posts
    381
    Thanks
    147
    Thanked 50 Times in 48 Posts

    ^^ good point you would have to be crazy to even want to downgrade past 3.0
    Can I play with madness?
    Follow me on twitter
    If you like what I say, hit the button, you know which one

  4. #4
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    3.1.3 is better than 3.0. Any reason for this? Maybe if it's a good reason we can dig up some stuff to help you.

  5. #5
    iPhone? More like MyPhone RobberBoy's Avatar
    Join Date
    Aug 2009
    Location
    State of Peace
    Posts
    158
    Thanks
    4
    Thanked 19 Times in 16 Posts

    first of all, i as in only me feels <3.0 are much faster then >3.0 for example the respring, cydia and also keyboard customization... im sorry if i waste your time but i just feel like <3.0 are much better for 3G user only.

    well i didnt think of the appstore im nt sure if its possible to edit the plist to run on <3.0 so far it did for me by editing the plist, for those apps require 4.0.

    so, enlightent me... im just trying out stuff here.. again sorry to waste your time for reading this.

  6. #6
    Retired Moderator soulthoughts's Avatar
    Join Date
    Sep 2007
    Location
    Tacoma, WA
    Posts
    3,096
    Thanks
    333
    Thanked 603 Times in 506 Posts

    You can edit the plist for some apps but that won't make them automatically work if the fw you're on is missing an API needed for that app.

  7. #7
    iPhone? More like MyPhone RobberBoy's Avatar
    Join Date
    Aug 2009
    Location
    State of Peace
    Posts
    158
    Thanks
    4
    Thanked 19 Times in 16 Posts

    Im sorry to waste all of ur valuable time. Close this thread if possible. Thank you.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •