Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: SystemVersions.plist

  1. #1
    Default SystemVersions.plist
    could i edit the systemversions.plist file to trick the appstore to let me download and install apps that require iPhoneOS 3.2? i am on 3.1.2

  2. #2
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    Isn't 3.2 the iPad firmware?

  3. #3
    Yeah it is. i had once installed an iPad app onto my ipod and then it just disappeared so i want to change my firmware version to 3.2 to get it back. and i figured out that you can change that file to make it work i just installed an app on my itouch that requires 4.0 onto my 3.1.2 device.

  4. #4
    iPhone? More like MyPhone branco145's Avatar
    Join Date
    Jul 2009
    Location
    Hamburg, Germany
    Posts
    211
    Thanks
    2
    Thanked 14 Times in 14 Posts


Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •