Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: WinSCP driving me crazy!

  1. #1
    Default WinSCP driving me crazy!
    got it to connect many times so the connection details are all correct. but ever so often WinSCP doesnt respond when trying to connect no explaination then all of a sudden an hour or two later its back to normal and allowing me to connect.

    any ideas whats going on?
    tried respringing and resetting my iphone 4... its just bizarre
    nothings wrong with my wifi connection and the ip username and password are all correct.

  2. #2
    Only experience I can suggest is, had a similar problem, unlocked slider on front of phone and tried again and all was well!
    Hope this helps

  3. #3
    nah phones unlocked even turned the passcode lock off. just seams tempremental

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •