Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: multitasking problem

  1. #1
    Default multitasking problem
    i have iphone 3g running 4.0.1 its truly been the most trobelsome upgrade as far as J/B phone crashed a few times making me restore so i just left her stock for a while so yesterday i used j/bm.....e and all seams to be working well,so i want to enable multitasking i have ifile and diskaid and when i look at filen84ap.plist there is no multitasking but when i look in N88ap.plist its there and set fortrue but that file is for 3gs,so my question is can i manualy add it in and how or is there a better way thanks

  2. #2
    Livin the iPhone Life jkmonkey's Avatar
    Join Date
    Mar 2010
    Location
    Upstate NY
    Posts
    1,433
    Thanks
    67
    Thanked 254 Times in 245 Posts

    You can add

    <key>multitasking</key>
    <true/>
    To the n82ap.plist. Or you can run redsn0w and check the box to enable multitasking.

  3. #3
    there is also an app in cydia now that can enable/disable multi-tasking and user wallpapers. It is called zToggle and is very easy to use.
    Also if you are going to enable multi-tasking on 3G, then you also need another cydia package called remove recents. The native multi-tasking on iOS 4 is rubbish. All it does is effectively pause an app when you close it. It does this for every single app you use, so you could end up with every app on your iPhone down in the multi-tasking area using up resources and waiting to be closed properly. Remove recents closes these apps automatically except for a few that could actually run in the background such as a IM client or something like that.
    Really, you are better off with backgrounder from Cydia and using Winterboard rather than user backgrounds.
    Give zToggle a try though and see what you think.

  4. #4
    nice tip i installed those three apps my phone seems beter but its to early to tell,i just did it re j..b with all the boxs unchecked,i actuly tried to restore agin and itune wouldent let me pick any firmware i tried 3.1.1 and then 4.0.1 holding the shift key while clicking restore but it wasent working as normal i only had the option to upgrade to 4.0.2 ,itryed many times to no avail so ithought id try it on my other pc i got off my win 7 os and pluged in to my vista and tried to restore first to 3.1.1 and then when that dident work 4.0.1 and it started to work it was restoring and then an eror mesage and my phone was stuck in dfu mode i pluged in to my win 7 it has my j,,b stuff opened r,,,s unchecked every thing and ran it phone rebooted i was schocked all my apps were still there without a scync like it dident totaly restore just got stuck in dfu,my phone is definitly runnig better,backgrounder is so much better than 0s4's mutitask on a 3g thankx for the help

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •