Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Wifi Turns off automatically!

  1. #1
    Default Wifi Turns off automatically!
    My iPhone's wifi seems to just turn off and not turn on automatically when its in range of a wifi spot.

    Did I disable or enable a feature automatically?

    Does anybody know how I can make it not turn off automatically when not in use?

    Thank you in advance for your help.
    Your friendly neighborhood Spiderman!

  2. #2
    Green Apple
    Join Date
    Sep 2007
    Los Angeles
    Thanked 7 Times in 3 Posts

    me too, i have the same problem. I have to pick my own wireless internet when im at home and once it goes into sleep/lock mode and i bring it back to the main screen, im already disconnected from my wireless

  3. #3
    You probably want the phone to turn off the wifi when it went to sleep mode so it can save your battery. When the phone is up again, it will search for the site it known and log back to the same site. It keep track of all the sites in its system configuration. You can take a look at the
    /Library/Preferences/SystemConfiguration/ It store all the known site that you visited. I think the wifi program has some problem because sometimes it just cannot remember the WEP password, and every time you have to put back the password in again. The way to clear this is try the 'forget network' in the IP address setting, and reenter the information again.

  4. #4
    That path doesn't seem to exist in the iPhone! Also my wifi worked fine before... That's why I was just wondering if there was something else I did that disabled it or some kind of power saving feature I enabled accidentally!
    Your friendly neighborhood Spiderman!

  5. #5
    Owner / Founder - ModMyi
    aka cash7c3
    Cody Overcash's Avatar
    Join Date
    May 2007
    Denver, CO
    Thanked 15,254 Times in 649 Posts

    modding a file discussion? moved to correct forum

    Help us help you. Please respect our site by posting in the correct forums in the future.

  6. #6
    i found the answer to this in another forum....reset the network settings and toggle the airplane mode to check to make sure its working....hope this helps

  7. #7
    iPhone? More like MyPhone shadow_cruiser's Avatar
    Join Date
    Jul 2007
    Thanked 8 Times in 8 Posts

    You can also forgot the network then choose it again and it will remember the network

  8. #8
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Thanked 4 Times in 4 Posts

    is the auto lock on wifi set to a time or is it set to never?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts