Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [req] Disable Call Forwarding popup in IOS 4.0

  1. #1
    Default [req] Disable Call Forwarding popup in IOS 4.0
    Hello,
    could someone please help me on this since all my effort did not bring any results.
    It seems that even unknown.bundle and carrier.plist are signed now, so modifying them only makes things worse. I believe that a commcenter patch is needed.

    Thanks

  2. #2
    HELLO??? Im having the same problem does anybody find a solution???

  3. #3
    What's Jailbreak?
    Join Date
    May 2008
    Location
    Santiago, Chile
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Please! So many people is having the same problem. ForwardMsgFix 0.3 in Cydia (from iPhone-notes.de Repo) is not working. This pop-up is very uncomfortable.

  4. #4
    I also get this popup only when 3G is enabled.

  5. #5
    What's Jailbreak?
    Join Date
    May 2008
    Location
    Santiago, Chile
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    EDGE and 3G here

  6. #6
    This worked for me on iphone 3g ios4 hope it works for you...

    Remove this by using GSM codes:



    After you press call, you should get this message:



    Press dismiss and try making your call, the message wont appear.

    Goodluck...
    Last edited by trancey; 2010-07-09 at 07:06 PM.

  7. #7
    Thanks trancey but it didnt work for me

  8. #8
    Just tried it and it worked for me been trying to get rid of the for ages thanks bro

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •