Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: permissions?

  1. #1
    Default permissions?
    hey i was wondering if you could help me with something, see i deleted the calculator.app folder under my applications directory but i but it back with all the same files and i got the icon on my spring board but when i click it it wont open, i was told i need to set the permissions so i got on terminal and used su and alpine to sign on than typed chmod 0777 /Applications/Calculator.app and after that i hit enter and i recieved no error message like it worked right but when i go to open my calculator it still wont work, idk what to do i would hate to lose my calculator

    i also set the 0777 permissions to my calculator file in the var/stash/app directory, i think it all set up right just need the right permissions so if anyone can tell me the permissions i need to set these two files i would greatly appreciate it, i use the calculator on my phone often well i use to now i cant

  2. #2
    you could use sbsetting to "fix dir permissions". the butten is under more, then extras.

  3. #3
    nope still not work, i click the calculator icon and i can see the calculator coming up to the screen but than brings me back where i was before. like it starts to start up but than something stops it

    could i just restore my phone through itunes than rejailbreak it again? or would that cause some problems?
    Last edited by adexgold; 2010-05-06 at 12:42 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •