Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help OpenSSH will not not work after 1st login.

  1. #1
    Default Help OpenSSH will not not work after 1st login.
    Hi all,

    Using a JB 3GS 3.1.3 with SPIRIT.

    Installed OpenSSH and can SSH into phone no problem, then if i disconnect I cannot SSH back in.

    What i have tried, DFU 3.1.3, fresh SPIRIT, OpenSSH only - works 1st try then nothing afterwords

    Remove OpenSSH and reinstall works 1st try again, then next willnot work.

    Remove/reinstall seems to be only thing allowing me SSH, but looking for perminant fix or help to fix issue.

    I have even loaded SBSettings and shows SSH is enabled, tried toggled off/off/ etc. still need reload.

    ANy idea's????? Driving me nuts.

  2. #2
    Finnaly got working after numerous DFU's.

    Had to perform a reset all settings, now ssh works

  3. #3
    Hi,

    I been having this problem for quite some time too. What do you mean by reset all setting ? Any advise is appreciated.

    cheers

  4. #4
    Warning you will loose all your settings, I lost icons for all my Cydia apps, and could not get back so ended up doing a DFU afterwards then re-JB, and restore in iTunes.

    But SSH is working as it used to be and should be.


    Settings -> General -> Reset -> Reset All Settings


    P.S. Glad to see I am not the only one with this issue as no-one reponsed

  5. #5
    oic. Thk you very much for the note !

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •