So I have been flawlessly modding my iphone until tonight. Problem was cydia did not move my apps to the var/ section for some reason i i chose to do it myself. The tutorial I used was a little out dated but heres what it said, following the reboot
i have no apps, the application folder in the root partition is gone. now while i would have chalked this up as a fubar move and restored i noticed in sbsettings my free space on root is still the same which leads me to believe its still there. There is nothing in the var/mobile/applications folder either. 3gs 16gb, custom 3.1.2 jb no unlock old bootrom. Thanks in advance

1.
SSH into your iPod touch using the SSH client of your choice; I recommend putty, which you can download at PuTTY: a free telnet/ssh client

2.
Move your applications folder to the /private/var folder by typing the following:

Code:

mv /Applications /private/var/Applications

3.
Change directory to / by typing


cd /

4.
Create a symbolic link to the Applications folders new location:

ln -s /private/var/Applications Applications

5.
Type the following to get a directory list of /, so we can make sure the symbolic link was created correctly:


ls -la

In the list that comes up, you should have an entry similar to this one:


lrwxr-xr-x 1 root admin 25 Oct 12 22:31 Applications -> /private/var/Applications

6. Alright, seems like it worked.. Now all you have to do is reboot your iPod touch! Do that now.