Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3G and SSH not working on 3GS

  1. #1
    Default 3G and SSH not working on 3GS
    Hi, I don't know if these are two separate issues but 3G is not working on my iPhone 3GS. Neither is SSH. I deleted every single Cydia app and every Appstore app to get as close as I could to restoring. I can't actually restore because 3.1.2 is not signed anymore. I did a lot of file modding, so I'm afraid that that might be the problem. Does anyone know which files would affect the 3G data connection? Or the SSH? Thanks in advance.

    Oh, also, I tried my SIM in another iPhone and I was able to use 3G. So the problem is defiantly with my phone.

  2. #2
    What's Jailbreak?
    Join Date
    Nov 2009
    Location
    Sofia, Bulgaria
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Carrier Bundle Files. The Config files for the network. This is about the 3G and as for the SSH i think you might be typing the wrong password or if not the try to test the connection what errors show up. Ping the device. What programs do you use? Reinstall the SSH from Cydia.

  3. #3
    Joy! I hit reset all settings, I had already tried reset network settings and nothing, I didn't want to reset all setting because I lost a jailbreak to that once.. but I tried it and I got the 3G to work! So happy right now

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •