Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: problem with snes4iphone

  1. #1
    Default problem with snes4iphone
    hi guys, i have been lurking the forums for awhile, and first off let me say that there is a LOT of good info here. okay, so heres my problem. i downloaded snes4iphone from a source i cannot name due to it being a ware (and as far as i know, the ware is the ROM file, which i didnt give the source to, not the emulator, oh well, lesson learned), and while it loads and plays, the lighting is screwed up, and the layers are screwed up. i have only tried one game, "Legend of Zelda: Link to the past" and as soon as i step out of the house into the storm, its pitch black except for my character, trees, houses, and guards. since i have the game on super nintendo, i started it up on there to see if it was the same, and its not. so thinking it was the rom file, i downloaded another rom. same problem. so i downloaded a different emulator onto my PC, and the same, original ROM file. worked perfectly. also, when you are in the castle, and step through a doorway, you disappear into the bottom layer. here are a couple pics:

    This is when you first step out of the house on the iPhone.

    Same spot on the SNES console

    under the floor, while on the snes i pressed the forward button 3 times, and on the iphone pressed it 3 times, and i was in the middle of the room. are there any other TOTALLY free ROM emulators for the iphone, or do i have other settings wrong? thanks guys!

  2. #2
    iPhone? More like MyPhone
    Join Date
    Mar 2010
    New Jersey
    Thanked 22 Times in 10 Posts

    There's probably something wrong with the emulator, you can I'm not sure if its free now but look for it on cydia it might be worth buying if your into it, or just google it and there will be links to sources that contain snes4iphone for free.
    "I want to change the world but they won't give me the source code"

    "With Great Power , Comes Great responsibility" That is something we all need to remember

  3. #3

  4. #4
    iPhone? More like MyPhone xxhorseriderxxx's Avatar
    Join Date
    May 2008
    Southern New Hampshire
    Thanked 17 Times in 16 Posts

    okay, that game has that problem, to fix it, go into settings and turn transparentcies on, I had that same exact problem, it has to do with the way the ROM is read

  5. The Following User Says Thank You to xxhorseriderxxx For This Useful Post:

    ZombiebotKing (2010-12-01)

  6. #5
    Would someone please give me a link or a search I could do for playing NES games or like? Thanks!

  7. #6
    What's Jailbreak?
    Join Date
    Jul 2009
    Thanked 0 Times in 0 Posts

    I had the same problem. Thanks horserider for the info!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts