Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Not enough disk space? Can't add to MobileSubstrate.

  1. #1
    Default Not enough disk space? Can't add to MobileSubstrate.
    Hey guys, here's my problem: Cydia repeatedly gives me an error when i try to install packages:
    Code:
    failed in buffer_write(fd) (8, ret=-1)
    I also see in the log that it says not enough disk space. This is impossible, i have a 32gb iPod Touch and have only used a rough 4 gigs. I tried to install the IconSupport package through ssh by manually unpacking the deb file, and ssh'ing the contents into the mobile substrate folder on my iTouch. All dynamic librarys, as most of you know, have a .dylib file and a .plist file. i sent the command to copy the plist file to the mobilesubstrate folder on the device. it went with no problem. i tried the .dylib file. 'An unexpected error occurred.' i have tried 3 different ssh clients to do this, all giving the same, or a similiar error message.

    I looked online on how to install deb packages with mobileterminal. Mobileterminal gave me a similiar error to what cydia gave:
    Code:
    failed in buffer_write(fd) (7, ret=-1)
    When i scrolled up, i saw again that 'not enough disk space' error. I have looked online, and found no answers. If anyone can help me, please respond asap.

    Thanks in advance,
    chrismanquiz.

  2. #2
    iPhoneaholic REAPERDAGREAT13's Avatar
    Join Date
    Nov 2008
    Location
    N.E.L.A.S & Barcelona
    Posts
    343
    Thanks
    2
    Thanked 75 Times in 49 Posts

    Maybe ur root partition is filled up already

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •