Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Libactivator now Activator on Cydia

  1. #1
    Default Libactivator now Activator on Cydia
    Trying to install Overboard, Kirikae or Proswitcher from Cydia and install fails -> Depends on : Libactivator <= 1.1.0



    Add this source in cydia,
    http://booleanmagic.com/repo
    or
    http://rpetri.ch/repo




    I found the answer over at Xsellize http://tinyurl.com/yfaswx5
    threads/96104-Where-in-the-hell-is-libactivator...
    Last edited by shethinks; 2010-03-28 at 11:48 PM.

  2. #2
    i wonder y it got removed or where it went

  3. #3
    Default y0
    Thanks a bunch...i thought it was Bigboss's servers messing up, guess not...

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •