Page 4 of 4 FirstFirst ... 234
Results 61 to 70 of 70

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: iphone 3g camera focus

  1. #61
    Default Fixes YouTube Decoders/Encoders
    Quote Originally Posted by Morich_222 View Post
    Instructions - Fixing Caused Problems From iPhone 3G Camera Focus Tweak on Cydia.

    NOTE: - Your iPhone needs OpenSSH (Available on Cydia) installed on it.
    - This process should fix your photos and camera from not opening and was successful in fixing this problem on my iPhone 3G with OS 3.0 Firmware.

    Camera Files
    1. Download the camera files from attachment (Thanks to crus1971).

    2. Once downloaded extract the files.

    1. Get WinSCP from here.

    2. After installing, launch WinSCP.

    3. Connect to your Wi-Fi network from your iPhone.

    4. Now launch WinSCP

    5. Now under host name, type your iPhone IP address. (To find your IP address, just go to Settings -> Wi-Fi -> and click on the blue network next to the network you're connected to)

    4. Don't fill in anything else, and press login.

    5. It might say something about a cache, just read the message, and press whichever one continues with the process.

    6. Now it'll ask for a username and password. Try these two combinations. Depending on your firmware, one of them will work.

    Username: root
    Password: alpine

    Username: root
    Password: dottie

    7. You're in! Now you have full access to your iPhone on your computer using Wi-Fi.

    1. In the open window, press up until you cannot go any further.

    2. Go to: System->Library.

    3. Open the camera files downloaded.

    4. Open all folders until you reach: CoreServices, PrivateFrameworks, VideoDecoders, VideoEncoders.

    5. Open CoreServices-> and select all files in that folder.

    6. Open WinSCP tab, then open CoreServices-> then drag and drop the files into that folder.

    7. Go Back to camera files, hit back twice then open PrivateFrameworks->Camera.Framework select the files in that folder.

    8. Back to WinSCP tab, and hit back twice and open PrivateFrameworks->Camera.Framework and drag and drop the files into that folder.

    9. Back to camera files, hit back twice and open VideoDecoders select those files and drag and drop them into the VideoDecoders folder back in WinSCP.

    10. Back to camera files, hit back and open VideoEncoders select those files and drag and drop them into the VideoEncoders folder back in WinSCP.

    11. Quit WinSCP [F10]

    12. Open your iPhone and you can once again access camera and pictures.

    [Many thanks to crus1971 for the camera files]

    If your camera and camera roll were working fine, then those few steps (bold, large, and red) will sort out any YouTube issues (normal sound but stuck with the QuickTime logo).

    Make sure to reboot as a respring is not enough!
    Last edited by Lecram25; 2009-10-18 at 10:28 PM.

  2. #62
    Default Not working in my 3g 3.0.1
    Please help
    tried all but still not working in my 3G 3.0.1

  3. #63
    hey Guys,

    i have the same. But i didnīt understand. This is a file that bring the Fotoapp in work?

  4. #64
    hi do you copy everything or just the camera frameworkfolder?

  5. #65
    iPhone? More like MyPhone
    Join Date
    Oct 2009
    Thanked 3 Times in 3 Posts

    If your having problems installing try this one it works using winterboard, just open winterboard and activate it its the one I use. I did not make this someone named starfreak posted it. You just have to ssh it into library/themes no reboot required.

    Download AutoFocus 3G from - send big files the easy way

  6. #66
    Hi guys! I'm new at this and have tried everything and still having the problem. When I SSH i found that there were no camera folder. So I can't drag and drop files into it. what can I do?

  7. #67
    Quote Originally Posted by madcaser View Post
    cruz1971 thx man
    iphone now reboots and is up and running again
    Hey Madcaser how did you do this?
    I can only acces the phone with i-funbox when its rebooting
    thanx in advance
    Last edited by Darubian; 2009-10-12 at 09:16 PM.

  8. #68
    Quote Originally Posted by crus1971 View Post
    Hi Guys. I had the same problem. I was lucky, my friend has 3G with 3.01 FW so I took the files from his phone and copied to mine. So my procedure was, I uninstalled 3G camera focus, rebooted and coppied attached files. Everything works again now. Hope this helps.
    since applying this "fix" my itunes shows a limit of photos like 564 or some crsp. and wont let me sync all my selected photo folders ????

  9. #69
    Man youre a life saver!!!!

    I signed up just to thank you for this fix!! i have been meaning to register anyhow but this just made it a priority.

    worked for me first try and let me say having no camera or photos on the iphone suuuucks, so thanks again to all who put this together.

    cant wait to learn more at modmyi forums!!


  10. #70
    What's Jailbreak? The Predator's Avatar
    Join Date
    Oct 2009
    Thanked 0 Times in 0 Posts

    I'm with Randy503, THANKS SOOOOO MUCH for your skills everyone!!!!!!!!!
    Also could not use OpenSSH due to NO WiFi but worked with Diskaid, Thanks again!
    Last edited by The Predator; 2009-10-14 at 03:00 PM.

Page 4 of 4 FirstFirst ... 234
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts