Results 1 to 16 of 16

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Need serious help - 1011 error

  1. #1
    Default Need serious help - 1011 error
    Ok guys. This might be the wrong forum for this question, but I'm hoping someone might be able to steer me in the right direction...

    I think I'm seriously bricked. Woke up yesterday and my iphone (2g 3.0.1 unlocked jailbroken with redsn0w) gave me a "could not make or receive calls" error (recovery mode?) I tried restoring in iTunes and at about 90% complete I got a 1011 error. Tried running redsnow again and it looked like it was working but hung up at around 90% done. I googled for answers and learned that I should update to latest iTunes, which I did. Tried restore again. Same result.

    Seems like error 1011 is a major issue.

    Hoping someone might be able to help.

    Thanks.

    (Sorry if this post is not in the right forum)

  2. #2
    Green Apple
    Join Date
    Aug 2009
    Location
    Belgium
    Posts
    47
    Thanks
    5
    Thanked 4 Times in 4 Posts

    try installing 3.0.1 on it using the latest itunes (8.2.1) and if it gives you a error open quickpwn 2.2 for windows and normally it should give you further instructions

  3. #3
    thanks lswpb. Just tried that. Quickpwn 2.2 gave me a "firmware error string" message. I tried browsing for my current firmware, but 3.0, 3.0.1, and 2.2.1 (which I have on my pc) all gave me the same message.

  4. #4
    Green Apple
    Join Date
    Aug 2009
    Location
    Belgium
    Posts
    47
    Thanks
    5
    Thanked 4 Times in 4 Posts

    but if you restore your iphone does it goes to the slide to unlock screen or does it goes in recovery mode??

  5. #5
    It's in recovery mode right now. iTunes restore will not complete. Gives me 1011 error each time.

    Btw. QuickPwn doesnn't seem to work for firmware version 3.0.1.

  6. #6
    Green Apple
    Join Date
    Aug 2009
    Location
    Belgium
    Posts
    47
    Thanks
    5
    Thanked 4 Times in 4 Posts

    try running the latest version off quickpwn while your iphone is plugged in to your computer

  7. #7
    Can't seem to find a version of quickpwn 3.0 for windows. Downloaded one but it was a .dmg file.

  8. #8
    Green Apple
    Join Date
    Aug 2009
    Location
    Belgium
    Posts
    47
    Thanks
    5
    Thanked 4 Times in 4 Posts

    try this

    put your iphone in dfu mode

    then restore it in itunes 8.2.1 with os 3.0.1


    if it gives you a error at the end you must reset your device by

    holding down the power and home button for 10 seconds and hold down the power button for 2 seconds
    Last edited by lswpb; 2009-08-25 at 06:41 PM.

  9. #9
    It's in DFU mode. I've tried holding down the power and home button for 10 seconds and hold down the power button for 2 seconds. Then I tried restoring again in itunes 8.2.1 with os 3.0.1. But every time at about 90% of the restore it gives me a "could not restore iphone - error 1011".

    Also, just tried to <shift> restore and tried downgrading to 3.0 from 3.0.1. Same result. 1011 error. Someone please tell me there's a solution to this. I really hope I'm not permanently bricked.
    Last edited by ErnieChiara; 2009-08-26 at 04:48 AM. Reason: Automerged Doublepost

  10. #10
    Green Apple
    Join Date
    Aug 2009
    Location
    Belgium
    Posts
    47
    Thanks
    5
    Thanked 4 Times in 4 Posts

    Once iTunes gives you that error you need to reset your iphone by

    "holding down the power and home button for 10 seconds and hold down the power button for 2 seconds"

  11. #11
    Waited until itunes gave me the error, then reset iphone as you described. Then tried restoring again. Same error message.

    Thanks for your help, but I'm starting to think I'm in permanent paperweight mode!!

  12. #12
    Green Apple
    Join Date
    Aug 2009
    Location
    Belgium
    Posts
    47
    Thanks
    5
    Thanked 4 Times in 4 Posts

    You should ask pro's for it

    (all by all I am not that good in broken iPhone's)

  13. The Following User Says Thank You to lswpb For This Useful Post:

    ErnieChiara (2009-08-26)

  14. #13
    Ok. Thanks very much for the help, lswpb.

  15. #14
    Green Apple
    Join Date
    Aug 2009
    Location
    Belgium
    Posts
    47
    Thanks
    5
    Thanked 4 Times in 4 Posts

    Quote Originally Posted by ErnieChiara View Post
    Ok. Thanks very much for the help, lswpb.
    You're welcome and I hope everything will come alright with your iPhone

    Good luck

  16. #15
    iPhone? More like MyPhone
    Join Date
    Dec 2008
    Location
    Illinois
    Posts
    110
    Thanks
    18
    Thanked 26 Times in 25 Posts

    I had a issue like this when I had my 2g, I ended up downgrading my itunes and my firmware to 2.2.1 can't remember which itunes version but the one compatible with that firmware. It restored fully to 2.2.1 and then i upgraded itunes and firmware back to 3.0 without any more issues. You might try that and hope it works for you.

  17. #16
    kwine.. yeah, I tried downgrading to 7.5 and restoring to 1.1.4 but I got error 80 each time I tried it. Maybe I went too far back. I'll try it with 2.2.1 like you suggest. Thanks.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •