Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Battery % and iPod icon problem.

  1. #1
    Default Battery % and iPod icon problem.
    I try for the past six hours to make the battery% and iPod icon working for iPod Touch 2G. I have already try everything but what i do the two things dont working at same time. i Changed the General.plist, N45AP.plist, N68AP.plist & N72AP.plist for making the battery% working, but when i add the code line for the iPod icon my battery usage option inside settings is gone. Is there anyone that have this two things working ? And yes i now that you can use sbsettings for % but i whanna do it manually in settings. Thnx

  2. #2
    find the file n45AP.plist(Root/System/Library/CoreServices/SpringBoard.app) and add the string: gas-gauge-battery and set it to thrue and ur done = )

  3. #3
    Quote Originally Posted by Coentje44 View Post
    find the file n45AP.plist(Root/System/Library/CoreServices/SpringBoard.app) and add the string: gas-gauge-battery and set it to thrue and ur done = )
    Coentje, dat heb ik allemaal al gedaan maar probleem is wanneer ik de iPod icon code eraan wil toevoegen verdwijnt de gebruik optie weer in instellingen. Heb de code al op alle mogelijke regels toegepast maar resultaat is altijd een ipod icon maar geen 'gebruik' optie meer in instellingen.

    Code:
    		<key>unified-ipod</key>
    		<true/>

  4. #4
    Can be closed, iMario fixed this in a minute.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •