Page 21 of 68 FirstFirst ... 11192021222331 ... LastLast
Results 401 to 420 of 1353

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [Project] Enable Voice Control on iPhone 3G

  1. #401
    Quote Originally Posted by VirtueDesign View Post
    I am actively looking into that now. Just doing a reboot.

    My Skype username is: virtuedesign

    Cheers,
    Chris
    Did you do a full copy of the whole filesystem without any overwrting? Or are you simply looking into the specifics?

  2. #402
    iPhone? More like MyPhone VirtueDesign's Avatar
    Join Date
    May 2008
    Location
    Auckland, NZ
    Posts
    215
    Thanks
    11
    Thanked 50 Times in 34 Posts

    Quote Originally Posted by sstarr07 View Post
    Did you do a full copy of the whole filesystem without any overwrting? Or are you simply looking into the specifics?
    Specifics for now.

  3. #403
    Green Apple
    Join Date
    Jul 2009
    Location
    Brisbane , Australia
    Posts
    75
    Thanks
    3
    Thanked 7 Times in 5 Posts

    i know i might sound like an idiot, but i dragged the VoiceoverControl.app into the Applications folder, and edited the info.plist and put an icon and default.png pic in there , i'm gunna upload it and see what you's think and see if one of you's can make a voicecontrol.app that appears on the springboard and try to see if you can double tap it!

    would you's be able to enable it in a Native App sorta way?
    Attached Files Attached Files
    Last edited by jbode4; 2009-08-16 at 04:10 AM.

  4. #404
    My iPhone is a Part of Me mkblade's Avatar
    Join Date
    Nov 2007
    Location
    on Earth
    Posts
    600
    Thanks
    46
    Thanked 112 Times in 66 Posts

    WOW---much progress since I last checked...was actually away for a day...gr8 job 2 all helping out!

    BtW, what is the status so far..can anyone confirm with Voice Control in use (pics?)

  5. #405
    Green Apple
    Join Date
    Jul 2009
    Location
    Brisbane , Australia
    Posts
    75
    Thanks
    3
    Thanked 7 Times in 5 Posts

    not that i know of, some guy apparently got it working with the VoiceControl Settings Working, but he was probably on a 3GS?? he might be on a 3g? he wrote it in this thread i think with a screenshot.

  6. #406
    iPhone? More like MyPhone VirtueDesign's Avatar
    Join Date
    May 2008
    Location
    Auckland, NZ
    Posts
    215
    Thanks
    11
    Thanked 50 Times in 34 Posts

    Quote Originally Posted by jbode4 View Post
    not that i know of, some guy apparently got it working with the VoiceControl Settings Working, but he was probably on a 3GS?? he might be on a 3g? he wrote it in this thread i think with a screenshot.
    Ok, the last error left is 'Bus error' when you address '/System/Library/CoreServices/VoiceOverTouch.app/vot', it loads for a bit then comes up saying 'Bus error'.

    Can anyone help?

    Cheers,
    Chris

  7. #407
    Did you copied the whole 3GS filesystem and said no to overwrite??
    I did that same as Karasake and I didn't get any text into my voice control option..
    Karasake is just joking...

    Josh

  8. #408
    Default nono
    An "Bus Error", you cant fix thi

    its the RAM from the iPhone.

  9. #409
    iPhone? More like MyPhone VirtueDesign's Avatar
    Join Date
    May 2008
    Location
    Auckland, NZ
    Posts
    215
    Thanks
    11
    Thanked 50 Times in 34 Posts

    Quote Originally Posted by Coentje44 View Post
    Did you copied the whole 3GS filesystem and said no to overwrite??
    I did that same as Karasake and I didn't get any text into my voice control option..
    Karasake is just joking...

    Josh
    Josh, sign into Google Chat. Cheers =)

    Still no Voice Control or Accessibility Options, still empty.
    Karasake is just pulling our legs. Truly Unreliable.

    MobileTerminal returned "dyld, Library not loaded '/System/Library/PrivateFrameworks/VoiceServices.framework/VoiceServices'", Updating VoiceServices file now.

    CPU Types in all files correct. now it is returning 'Illegal Instruction' when I call '/System/Library/PrivateFrameworks/VoiceServices.framework/Support/voiced'

    Any ideas on how to fix this?

    Cheers,
    Chris

    Quote Originally Posted by karesake View Post
    An "Bus Error", you cant fix thi

    its the RAM from the iPhone.
    Yes you can. Gimme a sec, I am gonna try something.

    Cheers,
    Chris
    Last edited by VirtueDesign; 2009-08-16 at 08:01 AM. Reason: Automerged Doublepost

  10. #410
    Karasake you have voice control working right?
    Tell us what to do.

  11. #411
    iPhone? More like MyPhone VirtueDesign's Avatar
    Join Date
    May 2008
    Location
    Auckland, NZ
    Posts
    215
    Thanks
    11
    Thanked 50 Times in 34 Posts

    Quote Originally Posted by Coentje44 View Post
    Karasake you have voice control working right?
    Tell us what to do.
    Yes, tell us what to do. Or are you just gonna do the same as what 'consultadrone' or whatever his name was did?

    Cheers,
    Chris

    Quote Originally Posted by VirtueDesign View Post
    Yes, tell us what to do. Or are you just gonna do the same as what 'consultadrone' or whatever his name was did?

    Cheers,
    Chris
    Ok, here is an idea, This discussion:
    http://modmyi.com/forums/os-x-specif...bus-error.html

    What if our 'Bus error' was the same scenario as the one above.
    Could we apply the same fix or load in the required file.

    This may fix it.

    What do you think?

    Cheers,
    Chris
    Last edited by VirtueDesign; 2009-08-16 at 08:20 AM. Reason: Automerged Doublepost

  12. #412
    That file + folder are only in The 1.x firmware ..
    Its useless for us.

    Josh

  13. #413
    iPhone? More like MyPhone VirtueDesign's Avatar
    Join Date
    May 2008
    Location
    Auckland, NZ
    Posts
    215
    Thanks
    11
    Thanked 50 Times in 34 Posts

    Quote Originally Posted by Coentje44 View Post
    That file + folder are only in The 1.x firmware ..
    Its useless for us.

    Josh
    Ok, so any idea on fixing this Bus Error. all files are loaded in, Springboard does not crash, only 'International' within Preferences crashes.

    Cheers,
    Chris

  14. #414
    Can you upload the files you got so far?
    The. I can try to fix this..

    Thanks,
    Josh

  15. #415
    Green Apple
    Join Date
    Jul 2009
    Location
    Brisbane , Australia
    Posts
    75
    Thanks
    3
    Thanked 7 Times in 5 Posts

    yeh same can i get the VoiceServices.framework , does your one freeze at lockscreen then respring? can u send it to [email protected] thanks

  16. #416
    Let him just upload to megaupload orso..

    Josh

  17. #417
    Green Apple
    Join Date
    Jul 2009
    Location
    Brisbane , Australia
    Posts
    75
    Thanks
    3
    Thanked 7 Times in 5 Posts

    don't bother , just let him upload everything so i can see if i have missed out on any files!!! thanks

  18. #418
    iPhone? More like MyPhone VirtueDesign's Avatar
    Join Date
    May 2008
    Location
    Auckland, NZ
    Posts
    215
    Thanks
    11
    Thanked 50 Times in 34 Posts

    Quote Originally Posted by jbode4 View Post
    don't bother , just let him upload everything so i can see if i have missed out on any files!!! thanks
    I am on 3.1b3, Everything that I know of is loaded in, Only thing that crashes is when you enter 'International' settings within Preferences.

    Cheers,
    Chris

    *EDIT*

    Preferences.app needs its CPU Changed, I think there is content within the binary that loads in the Preferences, I dunno. Just an idea???

    Cheers,
    Chris
    Last edited by VirtueDesign; 2009-08-16 at 08:53 AM.

  19. #419
    Try it ;p

  20. #420
    iPhone? More like MyPhone VirtueDesign's Avatar
    Join Date
    May 2008
    Location
    Auckland, NZ
    Posts
    215
    Thanks
    11
    Thanked 50 Times in 34 Posts

    Quote Originally Posted by Coentje44 View Post
    Try it ;p
    I tried it, crashes instantly, comes up saying 'killed'.

    Someone else needs to try this out.

    Cheers,
    Chris

    *EDIT*

    I really need a Jailbroken 3GS now, there are files I need that are not in the Filesystem I have.

    *EDIT FURTHER*

    Sigh!!!! This just ain't working at all. It looks like Voice Control just ain't gonna work on the 3G. Maybe not enough Memory or CPU Power. Crap!!!

    Unless karesake can tell us and/or show us exactly what to do to get what he has, then we are all good. He has it working, go ask him. I keep running into the same errors.

    COME ON KARESAKE, SHARE YOUR GOD DAMN FILES!!! Don't be soo flippin gready, help us out.
    Last edited by VirtueDesign; 2009-08-16 at 09:08 AM.

Page 21 of 68 FirstFirst ... 11192021222331 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •