Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iSIM on OS 2.2

  1. #1
    Default iSIM on OS 2.2
    Help me please, how can I install iSIM application on OS 2.2, as I know it works only on OS 1.x.x
    Thanks
    Attached Files Attached Files

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •