Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Unique MMS problem!

  1. #1
    Default Unique MMS problem!
    I'm having trouble sending MMS messages on my iPhone 3g. I have 5.0 loaded in and I currently have the general messaging plan on my account by putting my SIM card in a Nokia 2910 GoPhone.

    Here's the weird part: I don't have the camera button unless I have some sort of settings typed in under MMS in the Cellular Data menu. I haven't heard of anyone else having this problem.
    No matter what info I put in there, I still cannot send a message. By all accounts I should leave this blank, correct? (except for APN - wap.cingular)

    Other issues: when I have the SIM card in the Nokia, I cannot access MediaNet from the phone. But it will allow me on the site when I'm using the Nokia. Help?

  2. #2
    My iPhone is a Part of Me IvanPK's Avatar
    Join Date
    Apr 2008
    Location
    USA
    Posts
    611
    Thanks
    56
    Thanked 47 Times in 44 Posts

    Ya, the MMS button seems to go away and come back with certain settings. Give ATT a call and ask them to remove the MMS Opt-Out Code, and make sure that they have Added or you currently have the General Messaging Plan - sticking your SIM in the Nokia won't change this for you, you have to call.

  3. #3
    I've got a guy on the line, but he says I do not have any Opt-Out code on my account right now.
    Certainly on the General Messaging plan, 2 operators have verified that for me.
    Last edited by svtvagabond; 2009-06-24 at 02:40 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •