Page 6 of 50 FirstFirst ... 4567816 ... LastLast
Results 101 to 120 of 983

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: MMS on iPhone 2g with OS 3.0

  1. #101
    My iPhone is a Part of Me
    Join Date
    May 2008
    Location
    Scranton
    Posts
    592
    Thanks
    165
    Thanked 202 Times in 157 Posts

    im on at&t and i replaced the AppSupport and the camara icon is now in my messages app and i can take a pic and send but it gives me an error saying

    "Your message was not sent. tap try again to send this message"

    i know at&t doesnt have mms activated in the system yet but im just following this thread messing around.....

    im thinking of turning off my iPhone plan and getting a texting plan that has mms in it....then running redsnow to unlock my phone and using sbsettings to turn off the edge network to see if it works
    If I Helped You Hit The Thanks Button

  2. #102
    My iPhone is a Part of Me mkblade's Avatar
    Join Date
    Nov 2007
    Location
    on Earth
    Posts
    600
    Thanks
    46
    Thanked 112 Times in 66 Posts

    strange i did everything as described and replacing the AppSupport file, even updating M68AP and updating the carrier file first to an "ATT_US.ipcc", after that failed then redid with the "T-Mobile.ipcc" file, and that simply backfired also by still having "AT&T" present....

    ^ Ice9812..U said ur on AT&T and got it working by simply replacing/adding the AppSupport file....how? did u do anything else?


    =========================
    iPhone 2G = 3.0! [AT&T]
    JailBroken = redsn0w!
    Unlocked = redsn0w!
    WinVista Ult. x64

  3. #103
    alright.. i've put in the AppSupport file and enabled MMS in the M68AP file.

    I now get the little camera in Messages, i can take a picture but it wont send. Funnily enough - my MMS section in Settings->General->Network->Cellular Data Network was filled in automatically with the correct info for my carrier.

    Looks like we're about 99% there... there'll be a tiny change somewhere else to get this working. Can't wait!

  4. #104
    im looking on that forum right now, they already have it working, he's just i guess polishing and trying to decide if we have to donate. if it works great i would pay np!

  5. #105
    iPhone? More like MyPhone
    Join Date
    Apr 2008
    Location
    Daytona
    Posts
    197
    Thanks
    6
    Thanked 16 Times in 13 Posts

    Quote Originally Posted by Ice9812 View Post
    im on at&t and i replaced the AppSupport and the camara icon is now in my messages app and i can take a pic and send but it gives me an error saying

    "Your message was not sent. tap try again to send this message"

    i know at&t doesnt have mms activated in the system yet but im just following this thread messing around.....

    im thinking of turning off my iPhone plan and getting a texting plan that has mms in it....then running redsnow to unlock my phone and using sbsettings to turn off the edge network to see if it works
    same error here.....and i have my imei changed so i figured it would work. swirly works fine lol
    Same username on: hondatech, 7thgenhonda, clubrsx, orlandoforums, civicforums

  6. #106
    My iPhone is a Part of Me
    Join Date
    May 2008
    Location
    Scranton
    Posts
    592
    Thanks
    165
    Thanked 202 Times in 157 Posts

    Quote Originally Posted by mkblade View Post

    ^ Ice9812..U said ur on AT&T and got it working by simply replacing/adding the AppSupport file....how? did u do anything else?

    no i have gotten as far as everyone else
    -the camara icon is in the message app
    -the cellular data network tab is in my settings app
    -im able to take a pic and insert it into the message

    but thats it...i get an error when trying to send
    saying "your message was not sent. Tap Try again to send message"

    but i know mms is blocked on my account so it will not work anyway but im just trying and following so im ready when its working

    Quote Originally Posted by hondakorn View Post
    same error here.....and i have my imei changed so i figured it would work. swirly works fine lol
    would you happen to know the correct settings that go under the cellular data network section would you?
    Last edited by Ice9812; 2009-06-27 at 06:38 AM. Reason: Automerged Doublepost
    If I Helped You Hit The Thanks Button

  7. #107
    since i've put in the patched appsupport file - i no longer have EDGE data. i can't browse for example - i HAVE to be connected to wifi. that hurts a bit.

  8. #108
    iPhone? More like MyPhone
    Join Date
    Apr 2008
    Location
    Daytona
    Posts
    197
    Thanks
    6
    Thanked 16 Times in 13 Posts

    its not an account issue bc i dont have an iphone plan...i have the mediamax bundle

    Quote Originally Posted by Ice9812 View Post
    no i have gotten as far as everyone else
    -the camara icon is in the message app
    -the cellular data network tab is in my settings app
    -im able to take a pic and insert it into the message

    but thats it...i get an error when trying to send
    saying "your message was not sent. Tap Try again to send message"

    but i know mms is blocked on my account so it will not work anyway but im just trying and following so im ready when its working



    you would happen to know the correct settings that go under the cellular data network section would you?
    Same username on: hondatech, 7thgenhonda, clubrsx, orlandoforums, civicforums

  9. #109
    My iPhone is a Part of Me
    Join Date
    May 2008
    Location
    Scranton
    Posts
    592
    Thanks
    165
    Thanked 202 Times in 157 Posts

    Quote Originally Posted by ideas_man69 View Post
    since i've put in the patched appsupport file - i no longer have EDGE data. i can't browse for example - i HAVE to be connected to wifi. that hurts a bit.
    my edge is still working after i replaced the file

    Quote Originally Posted by hondakorn View Post
    its not an account issue bc i dont have an iphone plan...i have the mediamax bundle
    i see...but i was just wondering what the settings were for future reference
    Last edited by Ice9812; 2009-06-27 at 06:46 AM. Reason: Automerged Doublepost
    If I Helped You Hit The Thanks Button

  10. #110
    My iPhone is a Part of Me mkblade's Avatar
    Join Date
    Nov 2007
    Location
    on Earth
    Posts
    600
    Thanks
    46
    Thanked 112 Times in 66 Posts

    thnx..though wut I meant to ask was how did even the camera icon show up for u (on at&t) as I couldnt even do that either (guess i should hav been clear..lol sry!)....maybe some of the files itself on my phone r *corrupted* so its better to jus do a restore and install the basic and then finally try this simple step on enabling mms....

  11. The Following User Says Thank You to mkblade For This Useful Post:

    myke580 (2009-06-27)

  12. #111
    hello.. i tried this, got the camera icon in messages, but in settings i cant save the apn for my mms carrier and also i cant see any toggle for mms under settings > messages... anybody experiencing the same problems...

  13. #112
    My iPhone is a Part of Me
    Join Date
    May 2008
    Location
    Scranton
    Posts
    592
    Thanks
    165
    Thanked 202 Times in 157 Posts

    Quote Originally Posted by mkblade View Post
    thnx..though wut I meant to ask was how did even the camera icon show up for u (on at&t) as I couldnt even do that either (guess i should hav been clear..lol sry!)....maybe some of the files itself on my phone r *corrupted* so its better to jus do a restore and install the basic and then finally try this simple step on enabling mms....
    the four steps i did was the same as the t-mobile steps

    1: edit the M68AP.plist so mms is true
    2: replace the AppSupport file
    3: update the carrier settings to AT&T 5.0 (Go to settings.app/general/about
    scroll down to carrier to see your version)
    4: reboot

    those 4 together did the trick

    if you dont have the 5.0 carrier settings you can dl load them here
    http://www.modmyi.com/forums/t/56587...-0-iphone.html

    i just put them in manually through ssh and it worked
    Last edited by Ice9812; 2009-06-27 at 07:34 AM.
    If I Helped You Hit The Thanks Button

  14. The Following User Says Thank You to Ice9812 For This Useful Post:

    mkblade (2009-06-27)

  15. #113
    iPhone? More like MyPhone ddfilms's Avatar
    Join Date
    Jan 2008
    Location
    SoCal (LA)
    Posts
    158
    Thanks
    38
    Thanked 19 Times in 15 Posts

    call me stupid but how do you update carrier settings with itunes?

  16. #114
    What's Jailbreak? NinjaRicer's Avatar
    Join Date
    Jun 2009
    Location
    Behind You, Your Country
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wow, geniusan from the iphoneapps.ru forum actually enabled MMS. Wonder what he did...

  17. #115
    iPhone? More like MyPhone ddfilms's Avatar
    Join Date
    Jan 2008
    Location
    SoCal (LA)
    Posts
    158
    Thanks
    38
    Thanked 19 Times in 15 Posts

    got it all to work but like you all cant get the mms apn to save.

  18. #116
    Quote Originally Posted by nikcool123 View Post
    hello.. i tried this, got the camera icon in messages, but in settings i cant save the apn for my mms carrier and also i cant see any toggle for mms under settings > messages... anybody experiencing the same problems...
    I'm too

  19. #117
    iPhone? More like MyPhone ddfilms's Avatar
    Join Date
    Jan 2008
    Location
    SoCal (LA)
    Posts
    158
    Thanks
    38
    Thanked 19 Times in 15 Posts

    got the apn to stay by installing the hep.benm.at profile and doing a

    reset/network settings
    reset

    but still no luck on sending a mms

  20. #118
    Getting closer. Getting the error when trying to send. Maybe we are missing one tine part to get this working now.

  21. #119
    i think the toggle under settings > messages might do the trick.. i still do not see that....

  22. #120
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    I can confirm that it works on my 2G test phone. Difference might be that I had AT&T provision my account for MMS.

Page 6 of 50 FirstFirst ... 4567816 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •