Page 47 of 50 FirstFirst ... 374546474849 ... LastLast
Results 921 to 940 of 983

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: MMS on iPhone 2g with OS 3.0

  1. #921
    Quote Originally Posted by Lord Reaper View Post
    hey guyz, have anyone noticed that the sms issue. I can not send combined sms's longer than 2. if I reach the limit of 2 which is I think ~ 300 chars. I got sms sending failure. don't know if this is related with the mms activation, haven't tried it before I apply the patch. have anyone noticed that? know how to fix it or at least what cause it, sms app's own issue with OS 3.0 or this patch?

    thx
    Try turning MMS off in settings-->Messages. Then send and see if it still doesn't work.

  2. #922
    I cant even get activatemms2g to work. I install it, reboot and have no mms options in my message settings, tried multiple restores and reboots but notta. I am jailbroken and running 3.0, but to no avail.

  3. #923
    Quote Originally Posted by tekwiz View Post
    Try turning MMS off in settings-->Messages. Then send and see if it still doesn't work.
    already tried that but no luck... I read a post a few days ago on one of the iPhone forumz and a guy talking about the same issue with his 3G and he claimed that this is a OS 3.0 bug and get fixed on 3.1. did u guyz heard sth like that? or having the same issue?

    thx

  4. #924
    Guys, i had it working PERFECTLY.

    This is the method i have used.

    MMS on 2G (os3.0) with default SMS/MMS app - Page 5 - Hackint0sh

    After i did everything there, i had it running like clockwork. The pictures i get are THE WORST quality, but they worked. Then, i put my phone down to cook some food, came back and it wouldn't work.

    If someone could try this, and lemme know if they got it to last longer than an hour, please let me know.

  5. #925
    Quote Originally Posted by superthrust View Post
    Guys, i had it working PERFECTLY.

    This is the method i have used.

    MMS on 2G (os3.0) with default SMS/MMS app - Page 5 - Hackint0sh

    After i did everything there, i had it running like clockwork. The pictures i get are THE WORST quality, but they worked. Then, i put my phone down to cook some food, came back and it wouldn't work.

    If someone could try this, and lemme know if they got it to last longer than an hour, please let me know.
    You know there is a fix for the quality issue right? Check the first link in the list after clicking the link in my sig

  6. #926
    Im on Centennial wireless...not Tmobile..dunno if that matters...

    EDIT: Dunno if it helps, but Centennial, just bought out by At&t, uses alot of their phones, etc. So, things like the Nokia N96, and others are avail. With swirly, i used that user agent, to get large, GREAT pictures. Hell, i was thinking of buying a Pantech Duo or Slate too...
    Last edited by superthrust; 2009-07-04 at 05:14 AM.

  7. #927
    iPhone? More like MyPhone
    Join Date
    Apr 2008
    Location
    Daytona
    Posts
    197
    Thanks
    6
    Thanked 16 Times in 13 Posts

    Quote Originally Posted by Late421 View Post
    i changed my imei when i was in 1.1.4 for Swirly and it worked flawlessly until i updated to 2.0 and it automatically changed back.....should it have stayed changed? and would it stay changed after this process?
    homeofmagic.blogspot.com has custom jailbroken ispw's w/o basehand upgrade for 2g iphones.

    upgrade to one of those after changing ur imei on 114 and the imei will stick.
    Same username on: hondatech, 7thgenhonda, clubrsx, orlandoforums, civicforums

  8. The Following User Says Thank You to hondakorn For This Useful Post:

    Late421 (2009-07-04)

  9. #928
    Quote Originally Posted by tekwiz View Post
    You know there is a fix for the quality issue right? Check the first link in the list after clicking the link in my sig
    The links in that part don't work. Plus, i don't use Tmobile. I use Centennial Wireless.

  10. #929
    Quote Originally Posted by nikcool123 View Post
    hey dude,, me too on vodafone india... it is working for me,, check wid the customer care if mms is activated on ur sim.. put a foward slash in front of mms > http://mms1.live.vodafone.in/mms/... works for me
    i tried puttin in these settings i previously din put http before mmsc setting and mms max message size was empty ...still ma mms doesnt work...im on iphone 2g fw 3.0 in rajasthan i am subscribed to internet which i browse on iphone and i did manage to get the camera icon in native messaging application...
    my settings are...
    apn portalnmms (which disappears once i leave this page n come back again...)
    usrname <blank>
    pass <blank>
    mmsc http://mms1.live.vodafone.in/mms/
    mms proxy 10.10.1.100:9401
    mms max message size 307200
    mms ua prof url <blank> (i donno if something shud b written here??

    plz help me abt whr am i goin wrong...thanx

    ahhhh...finally mms workin on my iphone... ... in ne case... i stopped the apn for mms stopped from disappearing(with a lot of help from help.benm.at) n the work got done... feels good
    Last edited by tushar; 2009-07-04 at 03:29 PM. Reason: Automerged Doublepost

  11. #930
    my problem is that i can send to myself fine..
    but i cannot send to others and others can not send to me...

  12. #931
    What's Jailbreak?
    Join Date
    Jun 2009
    Location
    Indianapolis,Indiana
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    I got this to work on my iPhone 2G and i'm on AT&T WITH CONTRACT SO IT DOES WORK PEOPLE! I could send pictures,memos,and contacts with out any problems,it never fails. I could also receive!

  13. #932
    Quote Originally Posted by instinct818 View Post
    I got this to work on my iPhone 2G and i'm on AT&T WITH CONTRACT SO IT DOES WORK PEOPLE! I could send pictures,memos,and contacts with out any problems,it never fails. I could also receive!
    maybe you should post your exact steps instead of your success story. thanks.

  14. #933
    Quote Originally Posted by superthrust View Post
    The links in that part don't work. Plus, i don't use Tmobile. I use Centennial Wireless.
    I know but follow the thread, there are more files where he links too. It depends on why your incoming pics are crappy. If it's because your cell provider ignores what is in the MMS settings and instead looks for that info from the phone itself then his fix will work. You would have to manually edit your carrier bundle files to at the UA profile for a different phone. Once we did that our pics were clear.

  15. #934
    Hey guys,

    Anyone having problems with MobileMe synchronization on T-Mobile with MMS enabled? It seems like it tries to sync, and then it loses service and comes back. Anyone have any ideas? thanks in advance!!

  16. #935
    Quote Originally Posted by bobby_nguyen View Post
    TMOBILE USERS:

    I have a carrier.plist that uses epc.tmobile.com for data and wap.voicestream.com for mms. It also includes the fix for resolution.

    I just ssh'ed into my phone and replaced. Hard rebooted.

    However, when i send an MMS to myself, it fails at sending, but I do receive it.
    How did you SSH it? Where?
    The only thing that threatens my humanity... is, none other than, reality.

  17. #936
    Default Poor battery live with mms enabled?
    Hi all,

    With mms enabled the battery life is 1 day.
    Without mss enabled the battery life was 3 day???

  18. #937
    Quote Originally Posted by unicornch View Post
    Hi all,

    With mms enabled the battery life is 1 day.
    Without mss enabled the battery life was 3 day???
    3.0 battery life seems to be a hot topic. Don't know if it's MMS or something else as tons of people with 3g and 3gs and no MMS are having issues as well.


    @Unfaced...if you look at my sig, hit that link and then hit the first link in my list, in that thread is the location where to SSH them in...at least it worked for me....after I restored because of a different issue, that location wasn't there anymore.

  19. #938
    iPhone? More like MyPhone madrich's Avatar
    Join Date
    Sep 2007
    Location
    Not on Earth.
    Posts
    161
    Thanks
    10
    Thanked 16 Times in 15 Posts

    Quote Originally Posted by tekwiz View Post
    3.0 battery life seems to be a hot topic. Don't know if it's MMS or something else as tons of people with 3g and 3gs and no MMS are having issues as well.


    @Unfaced...if you look at my sig, hit that link and then hit the first link in my list, in that thread is the location where to SSH them in...at least it worked for me....after I restored because of a different issue, that location wasn't there anymore.

    Found on another forum:
    SSHed in their iPhone and moved the APSD file from start up in: /System/Library/LaunchDaemons/com.apple.apsd.plist

    The person moved it into a dummy file somewhere else.. and reset the iPhone (iphone still worked).


    According to this person the battery definitely seem to last longer and it did not get warm.
    Last edited by madrich; 2009-07-11 at 02:55 PM.

  20. #939
    Default Battery life reduced after activating MMS on 2G
    Quote Originally Posted by Lord Reaper View Post
    I think I have. it might be connected with internet apn, whenever an app tries to go online when wifi off, it connects to mms server to check if it can get through the internet. and the connection keeps active for a while, it can be seen on sbsettings data connection...

    I'm gonna try editing carrier.plist now, let's see what's gonna happen. >=)
    The battery drain is worse after activating the native MMS in my 2G (I have SwirlyMMS2 on as well, haven't decided what MMS app to keep yet).

    Have anyone found out what seemingly causes the unit to use more energy after activating MMS?

    /f

  21. #940
    nvm i got it to work too!!!! to help out mine didn't work after doing all the steps what got mine to work was i put my sim on another phone that was not an iphone and tried to send a MMS it didnt work there either but when i tried it on the iphone i worked it takes a while to send but it works
    Last edited by kingofthechi; 2009-07-16 at 10:37 PM.

Page 47 of 50 FirstFirst ... 374546474849 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •