Page 29 of 50 FirstFirst ... 19272829303139 ... LastLast
Results 561 to 580 of 983

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: MMS on iPhone 2g with OS 3.0

  1. #561
    so dont ask me how i did it, but i got the settings to stick. yay. i supposedly have my MMS enabled on my account, i talked to a guy at ATT and he did it for me, but it still errors out at 95%

    im going to verify everything again and hope that its just a time thing waiting for ATTs servers to update and allow me to start MMSing. until i figure it out, has there been anyone else on ATT with this same issue and has gotten it working?

    *patiently waiting* ....NOT!

  2. #562
    iPhone? More like MyPhone
    Join Date
    Aug 2008
    Location
    Denton, TX
    Posts
    153
    Thanks
    8
    Thanked 18 Times in 15 Posts

    I just remember he spoke about a profile. It should say AT&T MMS not AT&T US. OH well, I'm gonna go play some Fallout 3

  3. #563
    iPhone? More like MyPhone
    Join Date
    Apr 2008
    Location
    Daytona
    Posts
    197
    Thanks
    6
    Thanked 16 Times in 13 Posts

    i dont think mms will work on att unless u change ur imei and data plan. ATT amd APPLE want you to use the 3g/3gs so they wont activate mms on the 2g iphones. As for att settings and proxy its the same setting that swirlymms uses.
    Same username on: hondatech, 7thgenhonda, clubrsx, orlandoforums, civicforums

  4. #564
    so...maybe this will help some people on t mobile USA..

    i decided to try out 3.0 so i restored to firmware 3.0 and jailbroke with redsn0w (i read that installing 3.0 fresh is the best) then i installed the cydia hack and proceeded to use bossprefs to REBOOT (i think some people are just powering off and on)
    After that i followed these steps.

    Settings -> General -> Network -> Cellular Data Network and input wap.voicestream.com for both APNs and use these settings:
    MMS APN: wap.voicestream.com
    Username: [Leave blank]
    Password: [Leave blank]
    MMSC: 216.155.174.84/servlets/mms
    Proxy: 216.155.165.050:8080
    MMS Max Message Size: 307200 (300kb limit)
    MMS UA Prof URL: wap.sonyericsson.com/UAprof/W800iR101.xml (meant to fix the small image size issue but doesn't seem to be working)

    I then pressed my home buttons after inputting on the info and used bossprefs to REBOOT once more.
    You can check if the settings stuck by going into the directory from before, but once you check to see if they are there...just press the home button...

    Go to settings -> messages and then make sure mms is on, and after that i literally sent and received MMS within seconds.

    i hope this helps...

    by the way...to solve the resolution problem for tmobile users...maybe someone should talk to tmobile and ask them how they handle their pictures..and if they have certain profiles that dont degrade the picture resolution..such as the G1 profile..anyways, thanks for making all this possible and proving to apple, that they do in fact, want our money and not our loyalty.

  5. #565
    Can someone plz help!
    iPhone 2G FW3.0 ROGERS Edge turned on, unlimited picture.

    I downloaded ActivateMMS2G form Cydia
    Restarted phone
    Turned on MMS in messages
    Click on SMS.app and noticed the camera icon
    I can take a picture, save and send. It says sending and then no one, not even myself will receive the picture?????
    I DO NOT have APN settings when going to Settings/General/Network, thats it...?
    What am I doing wrong? I get no errors, picture sends but no one receives and I cannot even receive them myself if I send it to me lol Whats wrong???


  6. #566
    I'm on T-Mobile USA and I got it working the day the hack was released, the UA Prof URL is working fine for me, I simply pulled one from the SwirlyMMS package ... I went with the Sony Ericsson UA Prof URL (800i):

    http://wap.sonyericsson.com/UAprof/W800iR101.xml

    And yes it's working beautifully for me, I helped the Swirly team solve the small image issue on SwirlyMMS back early on .. now the phone faking is an integral part of their app.

    Funny how MMS works just fine on a 2g when they said it wouldn't .. as if we had doubts

    Edit:

    And when I say it's working beautifuly, the image resolution is what it should be, my images aren't shrunk down.
    Last edited by oneduality; 2009-06-29 at 08:27 PM. Reason: Automerged Doublepost

  7. #567
    Quote Originally Posted by JailbreakKilla View Post
    I used this guide step by step and I can now send and receive picture messages on my iPhone 2G with T-Mobile USA. How to Enable MMS on the iPhone 2G with 3.0 Firmware - SiNfuL iPhone Forums
    Nothing like a little copying without giving any credit to geniusan...what a ****.

    Quote Originally Posted by oneduality View Post
    I'm on T-Mobile USA and I got it working the day the hack was released, the UA Prof URL is working fine for me, I simply pulled one from the SwirlyMMS package ... I went with the Sony Ericsson UA Prof URL (800i):

    http://wap.sonyericsson.com/UAprof/W800iR101.xml

    And yes it's working beautifully for me, I helped the Swirly team solve the small image issue on SwirlyMMS back early on .. now the phone faking is an integral part of their app.

    Funny how MMS works just fine on a 2g when they said it wouldn't .. as if we had doubts

    Edit:

    And when I say it's working beautifuly, the image resolution is what it should be, my images aren't shrunk down.
    Ours are only shrunk when receiving...you've fixed that? Wierd, Apple has a uaprof.rdf at apple.com/mms/uaprof.rdf which says max image size is 1024x1024 and 1MB in size...using that I saw no difference..I will try what you have though.
    Last edited by tekwiz; 2009-06-29 at 08:34 PM. Reason: Automerged Doublepost

  8. #568
    Quote Originally Posted by oneduality View Post
    Still a blurry mess for me

  9. #569
    I got it working...

    TMobile USA

  10. #570
    Quote Originally Posted by Nerologic View Post
    I got it working...

    TMobile USA
    Got what working, the MMS or the resolution issue resolved?

    ty

  11. #571
    For t-mobile use this carrier setting. It uses the epc.tmobile.com apn for both net and mms which is the same apn the G1 uses. I found this to be faster then the other two.

    T-Mobile.ipcc.zip

  12. #572
    Quote Originally Posted by geo411m View Post
    For t-mobile use this carrier setting. It uses the epc.tmobile.com apn for both net and mms which is the same apn the G1 uses. I found this to be faster then the other two.

    T-Mobile.ipcc.zip
    Trying this now....No go, will not send with those settings for me. I'm in NY
    Last edited by tekwiz; 2009-06-29 at 09:08 PM.

  13. #573
    Quote Originally Posted by oneduality View Post
    I'm on T-Mobile USA and I got it working the day the hack was released, the UA Prof URL is working fine for me, I simply pulled one from the SwirlyMMS package ... I went with the Sony Ericsson UA Prof URL (800i):

    http://wap.sonyericsson.com/UAprof/W800iR101.xml

    And yes it's working beautifully for me, I helped the Swirly team solve the small image issue on SwirlyMMS back early on .. now the phone faking is an integral part of their app.

    Funny how MMS works just fine on a 2g when they said it wouldn't .. as if we had doubts

    Edit:

    And when I say it's working beautifuly, the image resolution is what it should be, my images aren't shrunk down.
    Yes, we established that they send properly at the correct size, etc.

    This was confirmed by sending an image to an email address. This has nothing to do with the user agent profile.

    The problem we currently have is with respect to the user agent not being properly recognized by T-Mobile (maybe other carriers too), hence the small image on receipt.

    I already posted a list of user agent URLs (I've tried A LOT of them): http://www.modmyi.com/forums/file-mo...ml#post4614581

  14. #574
    Quote Originally Posted by tekwiz View Post
    Trying this now....No go, will not send with those settings for me. I'm in NY
    Funny because I go to nyc all the time and it works fine for me. maybe it's because I use the G1 plan normally?

    Edit: did you unzip the file first/ Did you also reset the network setting on the phone?
    Last edited by geo411m; 2009-06-29 at 09:23 PM.

  15. #575
    Previously Known as A.T MetallicaFan1991's Avatar
    Join Date
    Apr 2008
    Location
    Manchester, UK
    Posts
    1,584
    Thanks
    188
    Thanked 111 Times in 94 Posts

    Quote Originally Posted by lilskaterpunk View Post
    Can someone plz help!
    iPhone 2G FW3.0 ROGERS Edge turned on, unlimited picture.

    I downloaded ActivateMMS2G form Cydia
    Restarted phone
    Turned on MMS in messages
    Click on SMS.app and noticed the camera icon
    I can take a picture, save and send. It says sending and then no one, not even myself will receive the picture?????
    I DO NOT have APN settings when going to Settings/General/Network, thats it...?
    What am I doing wrong? I get no errors, picture sends but no one receives and I cannot even receive them myself if I send it to me lol Whats wrong???
    Have you tried Resetting Network Settings from General and Cellular Data Netowrk?
    Reboot after Restting Cellular Data Network, Resetting Network Settings will auto reboot your iPhone.
    Last edited by MetallicaFan1991; 2009-06-29 at 09:22 PM.

    MBP 15" 2.66Ghz Core 2 Duo Nvidia 9400M 9600GT 256MB OS X 10.6.4 Windows 7 June 2009
    iPhone 4 August 28th

  16. #576
    Quote Originally Posted by geo411m View Post
    Funny because I go to nyc all the time and it works fine for me. maybe it's because I use the G1 plan normally?

    Edit: did you unzip the file first/ Did you also reset the network setting on the phone?
    No, I just manually put them in. And NYC is WAAAAY different than Syracuse<--where I be....Even Wap.voicestream didn't used to work up here. Not sure when it started...but I'd guess that your idea that it works cause you use the G1 plan is probably correct.

  17. #577
    Quote Originally Posted by michaelxmora View Post
    so...maybe this will help some people on t mobile USA..

    i decided to try out 3.0 so i restored to firmware 3.0 and jailbroke with redsn0w (i read that installing 3.0 fresh is the best) then i installed the cydia hack and proceeded to use bossprefs to REBOOT (i think some people are just powering off and on)
    After that i followed these steps.

    Settings -> General -> Network -> Cellular Data Network and input wap.voicestream.com for both APNs and use these settings:
    MMS APN: wap.voicestream.com
    Username: [Leave blank]
    Password: [Leave blank]
    MMSC: 216.155.174.84/servlets/mms
    Proxy: 216.155.165.050:8080
    MMS Max Message Size: 307200 (300kb limit)
    MMS UA Prof URL: wap.sonyericsson.com/UAprof/W800iR101.xml (meant to fix the small image size issue but doesn't seem to be working)

    I then pressed my home buttons after inputting on the info and used bossprefs to REBOOT once more.
    You can check if the settings stuck by going into the directory from before, but once you check to see if they are there...just press the home button...

    Go to settings -> messages and then make sure mms is on, and after that i literally sent and received MMS within seconds.

    i hope this helps...

    by the way...to solve the resolution problem for tmobile users...maybe someone should talk to tmobile and ask them how they handle their pictures..and if they have certain profiles that dont degrade the picture resolution..such as the G1 profile..anyways, thanks for making all this possible and proving to apple, that they do in fact, want our money and not our loyalty.
    ok so i had a nice long chat with tmobile iphone support team. They are currently unaware of the issue with the photo resizing. Accourding to them there is no way for them in there system to controll how the phone is seen. They had me try setting the message size limit, which didn't work. They checked and from what they could tell i was the first person that brought the issue to there attention with the new 3.0 software. but it deffantly an issue on tmobiles end, since there servers don't reconize the iphone it down sizes the picture to 160x120 and sends it on its way. i think the reason swirly works is because swirly actually has to fetch the message from tmobile which allow swirly to send them a UAprof befor downloading the picture. but the iphone autodownloads the image. So i think we might be out of luck on this one
    1st gen iPhone custom pwn’d
    www.martinisgifts.com
    *************************************
    IMob friend code 129-015-829
    Mafia Live code 223-902-644

  18. #578
    iPhone? More like MyPhone DayumQuitPlayin's Avatar
    Join Date
    Oct 2008
    Location
    Fayetteville, NC
    Posts
    201
    Thanks
    23
    Thanked 39 Times in 22 Posts

    Quote Originally Posted by lilskaterpunk View Post
    Can someone plz help!
    iPhone 2G FW3.0 ROGERS Edge turned on, unlimited picture.

    I downloaded ActivateMMS2G form Cydia
    Restarted phone
    Turned on MMS in messages
    Click on SMS.app and noticed the camera icon
    I can take a picture, save and send. It says sending and then no one, not even myself will receive the picture?????
    I DO NOT have APN settings when going to Settings/General/Network, thats it...?
    What am I doing wrong? I get no errors, picture sends but no one receives and I cannot even receive them myself if I send it to me lol Whats wrong???
    Some people said that they had to do a fresh restore for it to work with them.
    Do you have Data Roaming Enabled?
    Last edited by DayumQuitPlayin; 2009-06-29 at 09:46 PM.

  19. #579
    Previously Known as A.T MetallicaFan1991's Avatar
    Join Date
    Apr 2008
    Location
    Manchester, UK
    Posts
    1,584
    Thanks
    188
    Thanked 111 Times in 94 Posts

    Yeh, fresh restore fixes problems but as soon as you restore from backup, your back to square one!!

    MBP 15" 2.66Ghz Core 2 Duo Nvidia 9400M 9600GT 256MB OS X 10.6.4 Windows 7 June 2009
    iPhone 4 August 28th

  20. #580
    So, things we currently know interfere. iBlacklist and the percentage battery hack...still haven't got iblacklist working..won't save list darnit.

Page 29 of 50 FirstFirst ... 19272829303139 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •