Page 15 of 50 FirstFirst ... 5131415161725 ... LastLast
Results 281 to 300 of 983

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: MMS on iPhone 2g with OS 3.0

  1. #281
    Quote Originally Posted by Lecram25 View Post
    Installed it in Cydia, only Cellular Data and MMS APN settings are available. Just like before, the APN for MMS doesn't stick unless both are the same.

    I'm going to do a carrier update (that worked before, just as long as the VVM APN matched that of MMS).

    Also, I don't have an MMS toggle in the Messages settings screen nor have I seen the photo icon in Messages app (had the photo icon yesterday back when I used the russian patch, I have since restored).
    After patching and reboot I didn't get camera icon until putting in MMS settings and rebooting again, then it was there.

    Well at any rate, thanks to geniusan, we now have complete proof that Apple's statement was a complete lie. Nice one Steve!
    Last edited by tekwiz; 2009-06-28 at 05:54 PM. Reason: Automerged Doublepost

  2. #282
    FYI, for people who install the activatemms and dont see a change, i was in this same boat....

    if you install the AcitavteMMS from cydia and have not yet updated the ipcc file on your phone, it wont work and you wont see any changes. but after you update the ipcc file through iTunes, everything automagically appears!

    so, update the modified ipcc through iTunes
    then, install the ActivateMMS

    addition, if you have ATT:
    im still waiting to hear back from my contact at ATT, about enabling my MMS, will update soon.

  3. #283
    Quote Originally Posted by ohsoferrety View Post
    I had the same problem as Lecram25. I reset network settings, downloaded the T-Mobile carrier settings from help.benm.at, put in the correct MMS settings, and it stuck. However, still don't have an MMS toggle-thing.

    EDIT: Reinstalled Cydia package, turned off/turned on my phone. Can confirm MMS works with my iPhone, T-Mobile USA. Took 25 seconds to send message.

    EDIT 2: Can send/receive MMS. As others have reported, pics received on iPhones with T-Mobile USA are grainy and low-res. I had this problem with SwirlyMMS. Is there some way to fix this?
    got it working by setting my data address to wap.voicestream.com (so basically matched it with the MMS WAP). rebooted and was able to send without error. Thankyou guys!

    Next up, Video and Voice activation

  4. #284
    If you enabled 2G correctly and you find that it gives you an error when you try to send an MMS, MAKE SURE YOU HAVE MMS SERVICE ENABLED WITH YOUR CELL PHONE PROVIDER.

  5. #285
    Well I've tried all methods described including the Russian method and Cydia, but still cant get the APN, User and Password to stick in settings although rest of settings remain

    Camera icon there and long attempt to send before it fails

    I'm on Orange UK

  6. #286
    iPhone? More like MyPhone
    Join Date
    Aug 2008
    Location
    Perris CA, Diamond bar CA
    Posts
    177
    Thanks
    8
    Thanked 11 Times in 10 Posts

    I have MMS working Fully No joke (Tested With Tmobile) More info on my post

  7. #287
    Quote Originally Posted by Hitone View Post
    Well I've tried all methods described including the Russian method and Cydia, but still cant get the APN, User and Password to stick in settings although rest of settings remain

    Camera icon there and long attempt to send before it fails

    I'm on Orange UK
    Do you have MMS on your plan?

    IS the APN the same for Cellular Data as it is for MMS (Think it has to be else info blanked out)

    Is the info correct?

  8. #288
    Quote Originally Posted by ohsoferrety View Post
    I had the same problem as Lecram25. I reset network settings, downloaded the T-Mobile carrier settings from help.benm.at, put in the correct MMS settings, and it stuck. However, still don't have an MMS toggle-thing.

    EDIT: Reinstalled Cydia package, turned off/turned on my phone. Can confirm MMS works with my iPhone, T-Mobile USA. Took 25 seconds to send message.

    EDIT 2: Can send/receive MMS. As others have reported, pics received on iPhones with T-Mobile USA are grainy and low-res. I had this problem with SwirlyMMS. Is there some way to fix this?
    It's T-Mobile.

    They don't recognize the iPhone and thus compress the pictures to the smallest image possible (for a basic phone). This was how things were when Swirly first came out. What we need is for T-Mobile to recognize iPhones (for MMS purposes) or some sort of user agent faker (like Swirly uses).

    Quote Originally Posted by Lemony Vengeance View Post
    got it working by setting my data address to wap.voicestream.com (so basically matched it with the MMS WAP). rebooted and was able to send without error. Thankyou guys!

    Next up, Video and Voice activation
    Yes, when both APNs are the same, the settings stick. However, with wap.voicestream.com as your internet APN, you will not be able to browse the internet (unless you revert back to the T-Zones hack, which I doubt is still working).
    Last edited by Lecram25; 2009-06-28 at 06:27 PM. Reason: Automerged Doublepost

  9. #289
    hey can some one who has mms working on t mobile tell me how they managed to get the data internet2.voicestream.com and also the mms wap.voicestream.com as the mms setting dont want to stick unless their the same

  10. #290
    Quote Originally Posted by Lecram25 View Post
    It's T-Mobile.

    They don't recognize the iPhone and thus compress the pictures to the smallest image possible (for a basic phone). This was how things were when Swirly first came out. What we need is for T-Mobile to recognize iPhones (for MMS purposes) or some sort of user agent faker (like Swirly uses).



    Yes, when both APNs are the same, the settings stick. However, with wap.voicestream.com as your internet APN, you will not be able to browse the internet (unless you revert back to the T-Zones hack, which I doubt is still working).
    This is untrue in my case. I used to use internet2 and made the switch back to wap....I can still browse internet fine. I do not use tzones though, I have unlimited data plan.

  11. #291
    I removed it in Cydia and then reinstalled it. The MMS switch is now show in the Message settings as well as the camera showing up.

  12. #292
    Quote Originally Posted by coolrey3 View Post
    hey can some one who has mms working on t mobile tell me how they managed to get the data internet2.voicestream.com and also the mms wap.voicestream.com as the mms setting dont want to stick unless their the same
    try wap.voicestream.com for both. Also you have to have picture messaging with your plan.

  13. #293
    Default I cant get it to work with Att
    I tried downloading the package from cydia just now. It still gives me an error when I try to send an mms. Maybe my settings are incorrect and I am using At&t. Has anyone gotten the cydia package to work with At&t? Thanks

  14. #294
    any idea if it will be possible to not have them identical and stick?

  15. #295
    Quote Originally Posted by Lecram25 View Post
    It's T-Mobile.

    They don't recognize the iPhone and thus compress the pictures to the smallest image possible (for a basic phone). This was how things were when Swirly first came out. What we need is for T-Mobile to recognize iPhones (for MMS purposes) or some sort of user agent faker (like Swirly uses).



    Yes, when both APNs are the same, the settings stick. However, with wap.voicestream.com as your internet APN, you will not be able to browse the internet (unless you revert back to the T-Zones hack, which I doubt is still working).
    I tested the edge and it hit google.com and this forum just fine.

  16. #296
    Quote Originally Posted by coolrey3 View Post
    any idea if it will be possible to not have them identical and stick?
    No but I just tried changing both mine to internet2.voicestream.com....it wouldn't stick under MMS and I tried to put wap back in for both but that resulted in it sticking under the main APN but the MMS apn was blanked out...so I did reset settings at the bottom and that put wap.voicestream in everywhere..I then had to re enter the MMSC and proxy info and everything stuck..


    Also, it seem that a reboot is needed for the phone to see any changed settings in the cellular data network setting page.
    Last edited by tekwiz; 2009-06-28 at 06:45 PM.

  17. #297
    Hi, just installed this from Cydia and whilst everything works as it should; i still get the "you have received multimedia message please visit O2..."; so my question is this - can i get the received MMS to show in the messages app (it shows in messages when i send one). Sorry if this is in another post. I am on O2 UK.

  18. #298
    I am getting that o2 message too I think its due to the network detecting its an iphone 2g. Maybe the answer could be to put the sim in another phone send MMS to 1010 get the confirmation then put your sim back into iphone and see if it works.

    Everytime I send a mms it crashes to safe mode and then sends anyone else getting this?

  19. #299
    Default APN settings won't save
    Hi everyone,

    Can someone please help me out.
    I installed the MMS fix through Cydia, and i can see all the changes.
    However, when i'm trying to enter my Cellular Data Network Address, User Name and Password for MMS they won't save.

    I've attached a file to this post that contains my cellular network's data setting (Orange Israel), can someone please, please, help me configure it to show:

    Cellular Data:
    APN: uinternet
    Username:
    Password:

    MMS:
    APN: uwap.orange.co.il
    Username: orange
    Password: mobile54
    MMSC: 192.168.220.15/servlets/mms
    MMS Proxy: 192.118.011.055:8080
    MMS Max Message Size:
    MMS UA Prof URL:

    all entries that were left blank should be left blank (it is not by mistake).

    I appreciate all your help.
    Attached Files Attached Files

  20. #300
    iPhone? More like MyPhone
    Join Date
    Apr 2008
    Location
    Daytona
    Posts
    197
    Thanks
    6
    Thanked 16 Times in 13 Posts

    works for me on att.....but i have my imei changed.Also still sez message failed but pic still sends
    Last edited by hondakorn; 2009-06-28 at 07:22 PM.
    Same username on: hondatech, 7thgenhonda, clubrsx, orlandoforums, civicforums

Page 15 of 50 FirstFirst ... 5131415161725 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •