Page 5 of 76 FirstFirst ... 345671555 ... LastLast
Results 81 to 100 of 1517

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Enable Video Recording on 2G/3G?

  1. #81
    I took a look at yxrecorder.app. i noticed, that at boot, the screen you posted (the screen with the camera and video switch in the 3GS) pops up for a quick second before it turns into its own "dock". Does that mean that it is manipulating the very files you are looking for? I have an unlocked and jailbroken iphone 3g with 3.0. Just something I noticed, I don't know if it helps...GREAT WORK SO FAR!

  2. #82
    Quote Originally Posted by aethyreal View Post
    I took a look at yxrecorder.app. i noticed, that at boot, the screen you posted (the screen with the camera and video switch in the 3GS) pops up for a quick second before it turns into its own "dock". Does that mean that it is manipulating the very files you are looking for? I have an unlocked and jailbroken iphone 3g with 3.0. Just something I noticed, I don't know if it helps...GREAT WORK SO FAR!
    hmmm... could be. i've just been probing through files trying to mix and match but to no avail yet. lunch time, and time for a much needed break.
    "the only constant is change."

  3. #83
    Still no luck, console says
    Sat Jun 27 23:57:45 unknown com.apple.locationd[734] <Notice>: WARNING,Time,267805665.510,Function,"bool CLDaemonCellLocationModel::getCells()",not registered, cannot deduce cell fix
    Sat Jun 27 23:57:52 unknown com.apple.locationd[734] <Notice>: WARNING,Time,267805672.154,Function,"bool CLDaemonCellLocationModel::getCells()",not registered, cannot deduce cell fix
    Sat Jun 27 23:57:52 unknown com.apple.locationd[734] <Notice>: WARNING,Time,267805672.158,Function,"bool CLDaemonCellLocationModel::getCells()",not registered, cannot deduce cell fix
    And when trying to get to the photos section in Preferences.app, I get
    Sat Jun 27 23:58:38 unknown Preferences[754] <Error>: Error loading /System/Library/PreferenceBundles/MobileSlideShowSettings.bundle/MobileSlideShowSettings: dlopen(/System/Library/PreferenceBundles/MobileSlideShowSettings.bundle/MobileSlideShowSettings, 265): no suitable image found. Did find:nt/System/Library/PreferenceBundles/MobileSlideShowSettings.bundle/MobileSlideShowSettings: incompatible cpu-subtype: 0x00000009 in /System/Library/PreferenceBundles/MobileSlideShowSettings.bundle/MobileSlideShowSettings

  4. #84
    anymore positive progress made on this?

  5. #85

  6. #86
    iPhone? More like MyPhone ddfilms's Avatar
    Join Date
    Jan 2008
    Location
    SoCal (LA)
    Posts
    158
    Thanks
    38
    Thanked 19 Times in 15 Posts

    any news?

  7. #87
    Rufio
    I tested what you did with the exception that I don't have 3GS to get the files from and from what I did I don't get the crash. I get the whole GUI and the photo link works but the shutter image does not move to the camera view. Probably because I don't have anything in accessibilitybundle folder, but it works to an extent. Is there any way to get the axbundles via email so I can test what I am doing? My email is kinthamen @gmail.com. Thanks.

  8. #88
    My iPhone is a Part of Me mkblade's Avatar
    Join Date
    Nov 2007
    Location
    on Earth
    Posts
    600
    Thanks
    46
    Thanked 112 Times in 66 Posts

    Quote Originally Posted by kinthamen View Post
    Rufio
    I tested what you did with the exception that I don't have 3GS to get the files from and from what I did I don't get the crash. I get the whole GUI and the photo link works but the shutter image does not move to the camera view. Probably because I don't have anything in accessibilitybundle folder, but it works to an extent. Is there any way to get the axbundles via email so I can test what I am doing? My email is kinthamen @gmail.com. Thanks.
    If you need the files...by all means go ahead!
    You seem to have some sort of progress...let us know what happens!!
    Attached Files Attached Files

  9. #89
    Almost everything is possible. I'm sure one of you bright sparks out there will figure it out for the rest of us mere mortals.

  10. #90
    Guys, do you think is is possible as an alternative scenario to look into the following:
    1) Keep old still-only camera working.
    2) Enable video editing, publishing to YouTube.
    3) Make Cycorder to save videos with proper name/format to the according folder, so that they are available for editing.

    I think for me that would be already the huge win.

  11. #91
    Default wondering...
    Well, there are a few files i noticed that might need some tweaking. One is com.apple.mobileslideshow-camera which is a string found in the N88AP. Also, i deleted anything in the plists that does not belong, like the auto-focus which the 3g camera is not capable of doing. I also found that the N88AP.plist has the compass and nike app that the 3g does not have under iconState-iconLists-iconMatrix-item4-item4, so those need to be taken out. Probably why springboard crashes. I also found that there is a bundle that has the camera file in it but i cant say where it is since my phone just crashed but i will keep you all posted.

  12. #92
    Guys, whatever you try make sure you don't use 3GS binaries. They are compiled for another CPU and do contain some unsupported instructions. This what makes phone crash.

  13. #93
    Hey guys,

    so news... i'm running the app in the iphone simulator to get further progress and the good news is i've got it working in the 3G simulator, but the sim doesn't have the hardware restrictions to hinder it. i just have to coordinate all the appropriate files and blah blah.

    the main thing i've found is the packs of encoders/decoders that differ, as well as the 3 plists that the 3GS has that the 3G does not. i'm trying to mod those files to coordinate with the 3G's (not 3GS) frame work etc. definitely frustrating since when i change one number it can mess everything else up.

    Other news...

    Picking up another black 3GS today since the second crop has now come out.

    Quote Originally Posted by kinthamen View Post
    Rufio
    I tested what you did with the exception that I don't have 3GS to get the files from and from what I did I don't get the crash. I get the whole GUI and the photo link works but the shutter image does not move to the camera view. Probably because I don't have anything in accessibilitybundle folder, but it works to an extent. Is there any way to get the axbundles via email so I can test what I am doing? My email is kinthamen @gmail.com. Thanks.
    after working on it this weekend the axbundles are not the only thing that needs to be added/modded. hopefully we'll figure out exactly what all those files are soon enough. thanks for the help!
    Last edited by rufio; 2009-06-29 at 10:38 PM. Reason: Automerged Doublepost
    "the only constant is change."

  14. #94
    isnt awesome we spend all this time on our high dollar phones, just so it would perform like all the $20 phones out there? LOL!

  15. #95
    @rxracer

    haha ain't it the truth.
    "the only constant is change."

  16. #96
    I do it just to see if I can really...but your right 100%. Hehe..

  17. #97
    Quote Originally Posted by Silencers View Post
    Guys, do you think is is possible as an alternative scenario to look into the following:
    1) Keep old still-only camera working.
    2) Enable video editing, publishing to YouTube.
    3) Make Cycorder to save videos with proper name/format to the according folder, so that they are available for editing.

    I think for me that would be already the huge win.
    as much as i would LOVE to have the "OEM" way of doing it.... I would second Silencers optional solution. That would be just as awesome to have!

    Anyone up for it???

  18. #98
    Quote Originally Posted by rxracer View Post
    isnt awesome we spend all this time on our high dollar phones, just so it would perform like all the $20 phones out there? LOL!
    Good one!!

  19. #99
    Any more progress guys?

    Its seems like its only a matter of time until a russian kid figures it out.

    There is a thread where they are working on it as we speak...

  20. #100
    where is this thread about the possibility to enable the video recording on the 2G/3G???

Page 5 of 76 FirstFirst ... 345671555 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •