Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: PPVideoEnabler Size Mismatch Error in Cydia

  1. #1
    Default PPVideoEnabler Size Mismatch Error in Cydia
    Hello, I wasnt sure where to post this, but I am currently not able to install the PPVideoEnabler package from the modmyiphone repository do to a "Size Mismatch" error.

    Does anyone know how I might get around this? Get it from another repo perhaps?

    Thanks in advance!

  2. #2
    I'm having the same problem in Cydia-installing anything, I get "size mismatch" error. ANyone?

  3. #3
    Just installed PPVideoEnabler myself.

    Cydia sometimes has 'glitches' - if you try again later it should work.

    But having just tried it, it doesn't work with PP 1.4
    Last edited by confucious; 2009-06-02 at 03:35 PM. Reason: Automerged Doublepost
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •