Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: system sounds lost

  1. #1
    Default system sounds lost
    I lost all my system sounds, no clicking or beeping or anything, short of restore any suggestions

  2. #2
    Quote Originally Posted by alansl View Post
    I lost all my system sounds, no clicking or beeping or anything, short of restore any suggestions
    make sure they are enabled in the settings app.
    no juice?
    try manually checking each application folder for the default sounds.
    Best Regards

  3. #3
    I have this same issue. As far as I can tell, it only affects the system sounds, like when you're typing or hitting the "sleep" button etc. It also affects the ringtone; I have no ringtone now when someone calls yet the phone still vibrates. All settings are set to "on" and the volume is up. It views videos fine, music fine, and I can even hear the ringtone when I pick a different one to use.

    Any ideas on this? Anyone know a file etc. that can be checked?

  4. #4
    If it's a possibility, (Not a lot of hacking or don't mind redoing it),
    try restoring your phone.

    If that's not a possibility,
    here are the stock system sounds.
    http://www.modmyi.com/forums/downloa...do=file&id=124
    Use iBrickr or a similar program to upload these stock sounds.

  5. The Following User Says Thank You to Dash-2 For This Useful Post:

    stickman57 (2011-01-14)

  6. #5
    Well, I got tired of messing with it and decided I could get all the modifications back eventually . . . so I did a restore . . . .

    Still no luck although now my iPhone has that "out of the box" look to it (argh). The sound files are there.

    I might just have to return the phone if nobody else has any suggestions.

  7. #6
    make sure the vibrate button
    on the side is not turn on
    Last edited by daggerpoint; 2007-09-24 at 06:35 AM. Reason: Miss spelled

  8. #7
    ARGH!!! I'm an IDIOT!!! I JUST realized after restoring mine that the dang silencer button was on. I figured that out right away last time but this time it was jailbroken so I assumed.... Now to unlock and install all my apps again.

  9. #8
    Livin the iPhone Life desepticon's Avatar
    Join Date
    Feb 2008
    Location
    USA
    Posts
    1,005
    Thanks
    27
    Thanked 109 Times in 100 Posts

    try resetting all settings in /settings/general/reset
    -----------------------------------------------------------
    My brother was eaten by wolves on the NJ Turnpike.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •