Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Run 2 Widgets at once on Lock screen?

  1. #1
    Livin the iPhone Life nickh's Avatar
    Join Date
    Sep 2007
    Location
    Melbourne, Australia
    Posts
    1,215
    Thanks
    66
    Thanked 148 Times in 118 Posts

    Default Run 2 Widgets at once on Lock screen?
    Hi,

    I was wondering if it's possible to run 2 widgets together on the lock screen?

    1st one would be the weather widget by Spamdumpster

    http://www.modmyi.com/forums/new-ski...nterboard.html

    2nd is the current time & date widget I have installed & running.

    What do i need to edit to run both? Any pointers would be greatly appreciated.
    Attached Thumbnails Attached Thumbnails -img_0002.png  
    iPhone 4 | iMac 24" | MacBook Pro 15" | ATV | iPod Classic | Time Capsule | iPad 16 Gb |

  2. #2
    you should be able to enable both just find the html file and adjust the hight

  3. #3
    Livin the iPhone Life nickh's Avatar
    Join Date
    Sep 2007
    Location
    Melbourne, Australia
    Posts
    1,215
    Thanks
    66
    Thanked 148 Times in 118 Posts

    Yer tried that with no joy mate! Any other suggestions?
    iPhone 4 | iMac 24" | MacBook Pro 15" | ATV | iPod Classic | Time Capsule | iPad 16 Gb |

  4. #4

  5. #5
    Livin the iPhone Life nickh's Avatar
    Join Date
    Sep 2007
    Location
    Melbourne, Australia
    Posts
    1,215
    Thanks
    66
    Thanked 148 Times in 118 Posts

    Quote Originally Posted by Spamdumpster View Post
    Worked like a charm, thanks mate!
    iPhone 4 | iMac 24" | MacBook Pro 15" | ATV | iPod Classic | Time Capsule | iPad 16 Gb |

  6. #6
    After enabling this theme, I have a blank black lockscreen that has an error stating that private/var/mobile/Library/Preferences/com.saurik.winterboard.plist is an invalid xml.

    My settings are:
    ["FlipClock.theme/LockBackground.html", 320, 480, true, 0, 0],
    ["WeatherWidget.theme/LockBackground.html", 320, 480, true, 0, 0],
    ["HomeScreen_2.0/LockBackground.html", 320, 480, false, -90, 0]

    No matter how I change my settings, I always get that error. Is this incompatible with 3.0?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •