Results 1 to 13 of 13

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Stock 1.1.3 MeCCA Needed - Patched MeCCA Unsuccessful

  1. #1
    Default Stock 1.1.3 MeCCA Needed - Patched MeCCA Unsuccessful
    I tried custom ringtones after updating to 1.1.3 through the dev team's release. All sounds are now not working. Could someone please up this?

  2. #2
    I just did the same thing

    PLEASE, my phone has no sounds and won't even let me open any application that includes sound, can someone up the MeCCa file for v1.1.3

    anyone? please?
    Last edited by esko032; 2008-01-30 at 08:06 AM. Reason: Automerged Doublepost

  3. #3
    If no one posts the mecca file by the time I get ahold of my wifes phone, I will upgrade her phone to 1.1.3 and take it from there. I did the same as you two above me, but luckily I have another phone available and I will definitely share the file once I get it done.

  4. #4
    i can upload it, but i softupgraded if that makes a difference... :P

    and where is it on the phone?

  5. #5
    System/Library/Frameworks/MeCCA.framework

  6. #6
    Hope this helps


    remember the thanx button

    I updraged natetrues way
    Attached Files Attached Files
    Acer 5050
    250 gb harddrive
    2.5 gb of ram
    2.2gz
    Mac os 10.5.2

    Iphone
    2.0-pineapple

  7. The Following 6 Users Say Thank You to sinister For This Useful Post:

    Bad2049 (2008-02-02), da_don (2008-02-02), jpizzle07 (2008-05-13), lildevil34 (2008-05-30), odp1987 (2008-04-05), TatesMan (2008-02-02)

  8. #7
    Big Thanks!! It worked like a charm and I definitely hit the Thanks button.

  9. #8
    Deleted
    Last edited by Bad2049; 2008-02-01 at 11:44 PM. Reason: Deleted Double Post

  10. #9
    sorry, was away the day..
    would have given it earlier

    sorry, was away the day..
    would have given it earlier
    Last edited by luiz; 2008-02-02 at 01:25 AM. Reason: Automerged Doublepost

  11. #10

  12. #11
    Hi
    I wrongly updated the Mecca File (I did not know that this procedure was for 1.1.1 and 1.1.2, and that 1.1.4 did not require the patched mecca file...). And now the iphone does not sound at all!!

    If you could please upload the original Mecca file for 1.1.4....!

    Thanks

    Joan

  13. #12
    Yes i made a huge mistake and used the Mecca file and now my sound doesnt work! Can someone please please please upload the 1.1.4 Mecca.framework file

  14. #13
    Thank you very much guys for the Mecca file for 1.1.3 version

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •