Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Please help with file transfer problem

  1. #1
    Default Please help with file transfer problem
    I tried searching on how to add wallpapers to my iphone and found some great ways however, I am unable to open the following files (which should be directory folders)


    I have been able to access them in the past when I had 1.1.4 unlocked.
    has anyone else had this problem? Thanks for any help.

    currently running IPhone 1st gen 8gb 2.0
    Live Forever Or Die Trying!

  2. #2
    how do you mean you have been "unable to open" them? you get an error? they are missing?
    are you sure you didn't just start in "/var/mobile/" or something ... try to get to the root directory (/) ....

  3. The Following User Says Thank You to BlackWolf For This Useful Post:

    boyscout (2008-07-31)

  4. #3
    Well when I was modding files through 1.1.4 those mentioned files were appearing as a folder and where it says size "{DIR}" was. Now the files have a page icon and error when opened saying"error downloading file!" I have restored from scratch twice....strange no?

    also I tried making a "var" folder and putting all the paths in the folder then transferring it over through Total Commander. The files transferred over however when finished they did not appear in the iphone. its wierd,

    If it helps I have a contract so I followed the instructions per AT&T contract winpwn 2.0 however, however before that I did create and restore with a custom .ispw that had everything checked.

    I am a noobie to this I havebeen able to figure out alot of things about modding thanks to you all and big thanks to the dev team ....however I cannot figure this out.
    Last edited by boyscout; 2008-07-31 at 12:54 PM. Reason: add info
    Live Forever Or Die Trying!

  5. #4
    that's pretty strange? What program do you use to access the iPhone? Try with WinSCP when you are on windows or cyberduck when you are on a mac, those two are known to work pretty well.

  6. The Following User Says Thank You to BlackWolf For This Useful Post:

    boyscout (2008-08-01)

  7. #5
    Thanks! I will give it a try, I have a friend with a mac I will try
    cyberduck and if it solves it I will post the steps I did back on here, to
    help others...and if I have not replied then I am still working on it.
    Thanks again for the reply.
    Live Forever Or Die Trying!

  8. #6
    Here I attached a screen shot, showing the folders (VAR most importantly)
    appearing as files and not folders.
    Last edited by boyscout; 2008-09-01 at 02:49 PM.
    Live Forever Or Die Trying!

  9. #7
    alright ... that IS pretty strange. but if your iphone works they ARE definetly folders, so I would still guess it's a problem with the SSH/SFTP program you use. because if there actually were problems with the file system you probably wouldn't be able to boot your iphone.

    PS: date of change on those files rocks

  10. The Following User Says Thank You to BlackWolf For This Useful Post:

    boyscout (2008-08-01)

  11. #8
    Oh the date hehe yeah just planning ahead, I fixed it by using winscp and ssh instead of total commander, its wierd cause with 1.1.4 I never had that trouble. I had to buy a wifi router but thats about it. Thanks for all the help guys!
    Live Forever Or Die Trying!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts