Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: [2.0] Screenshots not working

  1. #1
    Default [2.0] Screenshots not working
    hi there,
    I just discovered that, for some reason, I can't take screenshots with the 2.0 firmware on my iPhone (for all who don't know: apple activated the internal screenshot maker. you can press and hold the home button and then switch the ringer/silent switcher to make a screenshot).
    I know that it worked when I first upgraded to 2.0, but now it doesn't. I googled it but couldn't really find out how to re-activate it. I found a "SBScreenShotter"-variable in, but if I try to set it to "true" it doesn't do anything.

    any ideas?

  2. #2
    Dude, it's not the silent/vibrate switch anymore. With 2.0 they changed it to clicking the sleep/wake button. You do it the same way, hold the home button and click the sleep/wake.
    Dirty as I wanna be!

  3. The Following User Says Thank You to dirtybird1977 For This Useful Post:

    BlackWolf (2008-07-28)

  4. #3
    lol .... I feel pretty stupid right now especially considering that I was totally sure I did it with the silent/vibrate switch once using 2.0

    anyways, thanks a lot, works perfectly.

  5. #4
    No problem, I did the same thing a couple times cause I was used to using the silent switch too. The one thing I miss though is now you can't take a screeny of your lock screen.
    Dirty as I wanna be!

  6. #5
    Note: you can take it with either button as long as you're holding the other one.
    "Spaceships don't come equipped with rear view mirrors..." -Andre Benjamin the 3000th

  7. #6
    Retired Moderator bhz1's Avatar
    Join Date
    Sep 2007
    Southeastern Pennsylvania
    Thanked 361 Times in 271 Posts

    I tried the old code that we used to have to SSH into the /bin directory on the old firmwares to see if I could get a screenshot of the lockscreen, but no-go.

  8. #7
    Retired Moderator one1's Avatar
    Join Date
    Sep 2007
    In my own little world
    Thanked 1,175 Times in 724 Posts

    At least you guys get the option to use the apple screenshot feature which is flawless. I have to use Capture since my Touch doesn't have a mute button and I'm on 1.1.4 (the entire point of having touch was having 1.1.4 for some old apps while my phone stayed on 2.1).

    Maybe I should swap them. If I put the touch on 2.1 I should be able to use the apple screenshot with the power/home button on the Touch and I could use the old way with the mute switch on the phone with 1.1.4.

    hmmmmm......... wouldn't really affect the phone since the 1st gen didn't get a signal enhancement with the new FW.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts