Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: SMSD conversation crash fix 1.1.4/1.1.3

  1. #1
    Default SMSD conversation crash fix 1.1.4/1.1.3
    Hi, Is there any way for me to be able to fix the smsd conversation? it crashes every time i press on conversation and whenever i try and search nothing happens. Everything else works fine. (template, inbox, sent) i installed my smsd by installing the original 0.0.2 version for the installer source and then manually install the new beta version (SMSD-v0.2.3beta1). I then used terminal and changed the permissions to 755. But whenever i press on conversation i still get a crash and whenever i try to search i have nothing to search through even though my inbox and sent have messages showing.
    Please help

    Thanks alot in advance.

    (ps. I am running fm: 1.1.4, unlocked, unbricked, 16gb iphone and a windows PC)

  2. #2
    Get weTool

  3. #3
    try and see if this might also help, its got me up and running 100%


    http://www.modmyi.com/forums/file-mo...3-1-1-4-a.html


    just follow that, and hopefully all will be fine

  4. #4
    i tried executing "-s....." but it doesnt work and says -s is not a recognised command (i used terminal on my iphone and i was logged into terminal when i tried the command)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •