Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Problems with text magnification image

  1. #1
    Default Problems with text magnification image

    Im having problems with the text magnifier that pops up after u double touch on a text. It shows a box with a static corrupt image when i do this. Does anyone know how i can change this back to the original magnifier. Also when inputting a text the X next to the suggested word above my input text is corrupt. Is there any way of fixing this?

    EDIT: I have a 1.0.2. It is unlocked and jailbroken.
    Last edited by viash17; 2007-11-26 at 04:58 AM. Reason: skipped imp info

  2. #2
    try restoring your iphone, if that does not help try updating it to 1.1.1 or 1.1.2

  3. #3
    If i restore all settings..will i lose my mods? I want to upgrade to 1.1.1 or 2 but im still a little weary about it. i havent exactly gotten a hang of what to do. too scared to screw up the phone. AARRRGGGHHH. i read through a lot of posts here but now im even more confused than before about how to upgrade, jailbreak and unlock.

  4. #4
    Hello, I have the same problem, my magnify glass gives an corrupt pop-up screen.

    can someone pls find a solution for this..

    my phone has firmware level 1.0.2

  5. #5
    Me too same problem. Appears only after installed some Aqwoah Keyboard. I am also reluctant to upgrade from 1.0.2 to 1.1.1
    Last edited by cyberbuddhah; 2007-11-29 at 10:58 PM.

  6. #6
    I tried to restore the settings, but without results. I also removed all keypad themes, but this seems not to help either. Somebody else better ideas ?

  7. #7
    I fixed it. Just restored my phone from a fresh file that i had downloaded. and while i was at it i also upgraded to 1.1.1.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts