Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 44

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [HOW-TO] Set Permission to 755, Fix Apps that crash after installation

  1. #21
    what are the permissions for th Installer app?

  2. #22
    I read it and it helped me a little bit but my problem still exist .. See my phone returns to the springboard even when I open Pictures or Camera and everything else..it doesn't do it everytime but once it does it has to soft-reboot itself and every goes back to normal. My phone is just that its not the applications only, once it happens it happens to everything. My customized icons are 65x65 pxl and background is 93kb..i hope the graphics are not too hard or something??? PLEASE HELP this is annoying!!

  3. #23
    same thing here.. even squid i cant open.. I install, then when I click, goes back to the springboard.. and a whole bunch of programs is the same

  4. #24
    Quote Originally Posted by Tomer View Post
    thanks :]]
    hopefully it will help people cuz it took me a while to figure it out, i dont use WinSCP or anything and that an easier method too.. so yea..
    Yeah so I'm navigating to the files and trying to hit apply but it just won't work. The apply button wont press. I've tried just tick off what I need to and then exit the program but when I go back the original boxes are checked off. Any idea what's happening? If not any idea how to navigate to the plist file with Mobile Finder?

  5. #25
    Quote Originally Posted by innevada View Post
    same thing here.. even squid i cant open.. I install, then when I click, goes back to the springboard.. and a whole bunch of programs is the same
    U know guy, I turn off my wallpaper(background) of my springboard and its working fine for me now. Try and let me know.....

  6. #26
    No work for me
    I tried in SMDS and in Wetool-US and doesnt work
    help

  7. #27
    Doesnt work for me either. I'm on 1.1.3 and the smsd,caller id,swirly mms,photo swap,send song doesnt work on mine. opens then crashes

  8. #28
    when i hit Apply it doesnt work (cant press it), i can change the x-s but it doesnt get saved

  9. #29
    What's Jailbreak? Greenelbow's Avatar
    Join Date
    Mar 2008
    Location
    Denver, Colorado, United States
    Posts
    12
    Thanks
    3
    Thanked 0 Times in 0 Posts

    same here ^

  10. #30
    This is great but i have a problem i get the the last step... When i try to "Apply" its not working

  11. #31
    Quote Originally Posted by Mikeb301 View Post
    This is great but i have a problem i get the the last step... When i try to "Apply" its not working
    Not much is going to happen when you hit apply. But the application should work

  12. #32
    My iPhone is a Part of Me
    Join Date
    Aug 2007
    Location
    Heart&[email protected], USA
    Posts
    583
    Thanks
    7
    Thanked 44 Times in 36 Posts

    No, broomhead, it goes back to its original permissions, i tested it and im uploading a guide right now so it should be up soon (on how to set permissions for 1.1.3/4)

  13. #33
    What's Jailbreak?
    Join Date
    Mar 2008
    Location
    Italy
    Posts
    14
    Thanks
    2
    Thanked 0 Times in 0 Posts

    I don't find the squid on installer........what is the source???i've started an hour ago...trying to move my applications folder.....all i get are headaches...i cannot run bosstool.....i cannot run nothing on the phone....from where can i download the squid app to make bosstool work???pls someone help....(

  14. #34
    guys does this work on version 1.1.4, because i tried on mine and when i click apply, it dosn't do anything, after i go back to see if the changes were made, nothing happens.

  15. #35
    iPhone? More like MyPhone
    Join Date
    Mar 2008
    Location
    indiana
    Posts
    223
    Thanks
    20
    Thanked 10 Times in 10 Posts

    has anybody been able to get this to work on 1.1.4. the apply button doesn't do anything.

  16. #36
    Well i get the same problem with the apply button not working??? Also tried Mobliefinder app and when i click done i go back and my permissions revert back to the old settings.....so does anyone have this working or now how to get it to work??? I have tried cuteftp, mobliefinder and squid??? WTF do i do now....please

  17. #37
    same for me when you tick the x it doesn't save afterwards...please help

  18. #38

  19. #39
    will this method fix my problem with customize not reading some of what i dl?

  20. #40
    I have the same problem too, I added back the MobileSlideshow.app using Total Commander. Installed Squid and set permissions to execute for all 3 boxes but nothing happens when I click "Apply".

    My camera and photos are still not working although they are back on the springboard. Also, when I go back to Squid again, I see that that all 3 boxes are still unchecked. Tried with MobileFinder, didn't work either.

    Any helpers? I am on 1.1.4 firmware too.

Page 2 of 3 FirstFirst 123 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •