Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: No SummerBoard after 1.1.2 Jailbreak

  1. #1
    Default No SummerBoard after 1.1.2 Jailbreak
    I just upgraded my phone to 1.1.2 and jailbroke it via the TouchFree method but when I loaded up Installer, there was no option to install Summerboard........

    Anyone know why its not showin up?

    (I did do a manual install but was just wondering why its not listed in Installer)


  2. #2
    Install community sources

  3. #3
    It was there for me. Just finished upgrading

  4. #4
    not there for me either

  5. #5
    I'm having the same problem. No summerboard on installer. I even tried different packagesources.plist files to see if maybe that was the problem but it wasn't. Also noticed that the NES emulator isn't there either.
    Last edited by TW1ZTD; 2007-11-13 at 10:41 AM.

  6. #6

  7. #7
    A solution is being worked on. check installer tomorrow.
    There have been so many threads about this topic that I think that SummerBoard was remove from installer. So check installer tomorrow

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts