Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Problems since i tried to turn off AUTO-LOCK with NETSERVICES

  1. #1
    Smile Problems since i tried to turn off AUTO-LOCK with NETSERVICES
    Hello everybody
    I'm new on this forum and hope it's the good place for this post !

    I started Trying to turn off AUTO-LOCK with NETSERVICES.app but the
    iphone reinitialised by itself showing me that the parameter was still ON

    So I re-tryed the same operation with NETSERVICES and after having rebooted
    the iphone It shows me messages (explaining that we can drag icon of apps and move them . so it's the home screen message) I push on dismiss but after that It returns again with the same message and i re-dismiss it and it allows me 2 or 3 seconds to do something before the loading circle reapparate while killing the previously launched process and it turns in cycles again and again !

    Fortunately I can access it by SSH but I don't know what to do !

    Is there a plist file I have to fix and is so, witch ?

    Please Could someone help me ?

    Thanks in advance !!

    PS: it's an Iphone 8Gb , version 1.1.4

    Hi

    After examination, the problem was not due to the setting of AUTO-LOCK by NETSERVICES.app but by the fact I used chgpwd to change the ssh default password and even if it works in 1.1.3 there's big problems by doing it on a 1.1.4 (until a fix for it)

    my iphone was totally unusable except that it was possible to access it by ssh (it was the only possible stable thing I had ! )

    The solution was to put it in recovery mode , recover it by Itun..es followed by the Ziph...

    Now it's fine but I'll care twice next time I'll mod it !

    Cheers
    Last edited by goudurixs; 2008-05-06 at 11:44 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •