Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 75

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [HACK] Custom Ringtones on v1.1.1

  1. #41
    works perfectly, thank you

  2. #42
    Green Apple Sirhc35's Avatar
    Join Date
    Sep 2007
    Location
    College Park, MD
    Posts
    34
    Thanks
    0
    Thanked 1 Time in 1 Post
    Great patch, worked right away for me on 1.1.1. Thanks a lot.

  3. #43

  4. #44
    Oops, my bad, it DOES work. I accidentily put the space after the . this makes an unusable file, my bad. Props to the team!

  5. #45
    iPhone? More like MyPhone iPhoneHero's Avatar
    Join Date
    Jul 2007
    Location
    Dallas, Tx
    Posts
    227
    Thanks
    17
    Thanked 4 Times in 4 Posts

    FINALLY! I got my ringtones back. ;_;
    "Somebody turn on the lights...its getting little to dark in here...I can't see you...when I'm dreaming...I can't see you....I can't see you..."

  6. #46
    I have two questions if somebody could help me out.

    1. How do you use winSCP to access the iPhone. Like how do you find out the numbers that go into the fields for the iPhones wifi or whatever?

    2. What does it mean by set permissions to 755?

    Thanks in advance for the help

  7. #47
    Quote Originally Posted by birdieman View Post
    How long does it need to reboot, I replaced the file MeCCA, and reboot, it just stays in Apple logo.
    hey i got the same message as u.. thought i bricked my iphone so i went to do the restore and unlocked it all over again.. haha..

    sorry if i sound noobish but do we actually replace the index.php or MeCCA or both? and, to avoid the same mistake from happening, do i put MeCCA or MeCCA.zip in my iphone? could any1 please advise?

    thanks in advance

  8. #48
    You unzip the .zip file and READ THE TXT FILE and then replace the MeCCA file. No offence, but if you can't figure out if you should unzip it you probably shouldn't be doing this.

    On another note, worked great for me first shot, thanks buddy.

  9. #49
    Where do you find the newly converted m4a files once you did all that snazz in iTunes? I'm trying to SCP them over but I cant find them.

    ::edit:: Nevermind!! w00t.

  10. #50
    iPhoneaholic theone77's Avatar
    Join Date
    Oct 2007
    Location
    PlaNeT Earth in the Middle Part
    Posts
    442
    Thanks
    47
    Thanked 276 Times in 112 Posts

    i cant download the MECCA ZIP from rapidshare..can anyone put it on mediafire or plunder...thanks
    --------------
    no thanks done..working fine now
    Last edited by theone77; 2007-11-25 at 06:13 PM.

  11. #51
    ok im not too sure how to do this but

    1. i downloaded the mecca file and replaces it with i brickr
    2. rebooted iphone
    3. added a ringtone threw the ringtone section with i brickr

  12. #52
    Is there a way to change the extension to m4r using Windows?

  13. #53
    iPhone? More like MyPhone madrich's Avatar
    Join Date
    Sep 2007
    Location
    Not on Earth.
    Posts
    161
    Thanks
    10
    Thanked 16 Times in 15 Posts

    Yes, just rename it by right clicking on it. (P.S. If you do not how to use the windows explorer, maybe you should not hack your iPhone. You might brick it!)

  14. #54
    when i rename it and put it into library/ringtone...

    it says

    .m4r .mp3

    i cant see the ringtones i added though
    i've patched it already

  15. #55
    hey unplug in a window folder hit tools>folder options>view

    then unclick "hide extensions for known file types"


    then you'll be able to rename your stuff..


    I still need help with this though, So I have the ringtone I want in m4r format. I downloaded that zip, now can i just use iPhoneBrowser to replace that MeCCa file? What dose it mean by set the permission to 755? So I have to upload that MeCCa file then set it's permission once it's on the phone... wow lost me there hahah. I downloaded winSCP but I'm completely lost on what winSCP even dose.


    ok my head hurts from reading and thinking to hard, time for a break.

  16. #56
    ok htnax HGI

    my next problem i've seen it already but didnt understand.

    i can see the ringtone under sounds but it doesnt play.. and it is an .m4r file

  17. #57
    I'm on v1.1.1

    Ya I've been there also unplug, and I've tried these ways of getting the ringtone on my phone and nothing worked.

    iphonebrowser
    ringring (tried renaming for at least a hour)
    iringtoner (seems so easy but nope doesn't work for me)
    iphoneringtonemaker (found this on download.com, wow really cool but dosn't work)

    and nothing worked, I know I can do this but I don't understand what it means and how to set permission to 755 on that new MeCCa file.

  18. #58
    yea same I used the pre-parched version so I'm assuming it is already set to 755???
    but yea Im using an entire song as A .m4r file
    maybe thais a problem??

  19. #59
    Quote Originally Posted by unplug View Post
    yea same I used the pre-parched version so I'm assuming it is already set to 755???
    but yea Im using an entire song as A .m4r file
    maybe thais a problem??

    Here's the Readme file in that zip from the 1st post

    All credits for this patched file go to iPhone-Elite team.
    From: http://code.google.com/p/iphone-elite/wiki/Ringtones111
    I used XVI32 to edit this file.
    Instructions
    -------------------
    1. Backup MeCCA file located at /System/Library/Frameworks/MeCCA.framework/ (I renamed mine to MeCCA.bak)
    2. SCP the included MeCCA file to this location
    3. Set permissions to 755 (I used WinSCP to do this)
    4. Reboot iPhone
    5. Copy your m4a ringtone to /Library/Ringtones
    6. Change the extension of your m4a file from "name.m4a" to "name .m4r"
    NOTE: THE SPACE BEFORE THE DOT IS IMPORTANT, IT'S WHAT THE PATCH LOOKS FOR
    7. Go to Settings->Sounds and select your ringtone.
    I take no credit for this, other then editing the file and releasing it. Nothing special!
    Unplug, step 3 is to set permissions so it wouldn't make sense to be pre-done already. I have WinSCP and have not the slightest clue wtf or how the f, to set the permission to 755 or what ever that means. I just got home from a 12 hour shift and my head is hurting so it's vary mind bobbing to even attempt to try figure out. Someone pull their pants up and just spill the beans on this 755 and how it's done please.

  20. #60
    ok i set permissons using squid i believe..by check marking all the boxes.
    but i still see the ringtone but it doesnt play

Page 3 of 4 FirstFirst 1234 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •