Hello all,

i am having a bug with Cydia, everytime i try to install an app on my iphone 5 i get this error message : The requested modifications cannot be applied due to required dependencies or conflicts that connot be auttomatically fixed.

Depends : preferenceloader ...

Could you please help me to fix this as i cant install anything ?

thx