Well yesterday i used iLex Rat to clean my device, after that all perfect untill i installed various tweaks (zephyr, luna...) and then after a ios4 tweak and went in to constant reboot.
i tried cyjnject (or something like that but errors i had)
i luckely ssh and in /Library/MobileSubstrate/DynamicLibraries deleted it, but now cydia is crashing in 0.5 seconds and i can't do nothing...
I also tried with iLex Rat: cydia clear cache, troubleshootinh, repair and reinstall but it seems its like it does not find the file it wants and fails - has my cydia partially uninstalled or is damaged? (well lol logically if i can't open it..)
What if i re-jailbreak? maybe cydia will reinstall well? (evasi0n does not recommend)
any way i can reinstall cydia?
Device: iPhone 4 evsi0n 6.1
this is it http://modmyi.com/cydia/package.php?id=30199
could someone just search it in cydia and tell me where does it install and what other secondary things it installys for totally deleting everything? because i can't unsinstall via cydia
even in safemode it crashes