Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Stuck In Boot Loop After Removing Mobile Substrate

  1. #1
    Default Stuck In Boot Loop After Removing Mobile Substrate
    I have an iPhone 4S running 6.1. I have been having some issues with my phone, and thought by disbaling my mobile substrate I would delete all my tweaks and I could just start over re-installing the tweaks I know I wanted. But now after going into cydia and removing mobile substrate package all together, I am stuck in a boot loop.

    I have tried the volume + trick, I read a similar thread and tried renaiming the xxxxx.disabled files to xxxxx.dylib, still didn't work...I know this was a stupid move but I would kill to have my iphone just boot up in anyway. I can obviously browse my file system, the iphone just doesnt get out of booting.

    I also noticed, when I boot my device it starts with the average apple logo, then about 10 seconds later it becomes even brighter, followed by it flashing black another 10 seconds later and coming back on with a very dim apple logo and sits there.... Please, any help would be amazing as I do not want to recover and go to 6.1.3..............

    -Thanks in advance!!!!

  2. The Following User Says Thank You to iLLy-i For This Useful Post:

    tmoney226 (2013-06-10)

  3. #2
    Default Same issue here
    My brothers phone: iphone 4s running 6.1.2 jailbroken with evasi0n.

    My brother deleted Mobilesubstrate after his phone was acting up. Without safe mode I am unable to boot into the firmware while plugged into a computer. However, for some reason while plugged into a wall adapter the phone is able to boot up. Even while plugged into the wall the wifi and cellular data adapters are disabled and I cannot enable them meaning I cannot reinstall mobilesubstrate. Is there anyway to manually install Mobliesubstrate on the phone? I do not have on file any SHSH Blobs of any kind and I cannot access the phone on i-fun box. I am able to put the phone into restore/DFU mode however iTunes runs into multiple errors when I try to restore it. My most recent error code encountered was error 21.

    Any help would be much appreciated. I do have Linux available to maybe do some command line oriented solutions if any may arise, maybe there is a way to mount the filesystem while in restore/DFU mode? Please help!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts