Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia Games. Problems With Emulators.. Please Please Help!

  1. #1
    Default Alot of views! no answers?
    Device: iTouch 4th Generation
    Firmware: 4.3.1
    Problems:

    ---> snesiPhone - Downloads from Cydia, yet when I click icon on springboard, it instantly crashes.

    ---> n64iPhone - Downloads from Cydia, yet when I click icon on springboard, it instantly crashes

    --->psx4all - WILL NOT Download at all. Cannot Comply is what pops up when I click install on Cydia.

    Questions:

    Is my firmware to high or advanced for these three programs?

    Is it smart to downgrade firmware to open these programs? If so how do I go about doing that?

    What other programs (SSH, SOS, etc..) are needed to make these programs run?

    Are there anyone online tuturiol's or step by step's to finally get these programs running?

    Ah please help out
    Last edited by sixstringkilla; 2011-09-16 at 02:16 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •